Thread Rating:
  • 2 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Reversing lights
#1
Hi
Both my reverse lights arent working. Local garage was just closing so i got to bring it back some other time, they did say though that it was weird for both to go so probably a 'switch'. I asked about fuse, but they said reverse lights dont have a fuse, does anybody know if this is right?
Also they said reverse lights werent necessry for MOT, is that right?
Thanks
Reply
#2
Just had a quick look in the hand book can't see a fuse for the reversing light's so could be the switch or bulb's not sure if it's got a relay
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
[-] The following 1 user says Thank You to Jed Clampit for this post:
  • Berl
Reply
#3
thanks :-)
Reply
#4
So. It was the switch, under the bonnet. Dont know any more than that, cos i toook it back to where i got it from and waited patiently for two hours for them to find time to fix it. Im happy again now.
Reply
#5
As long as they done it for free under warranty all's OK
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Weird fan like noise from engine on 1.6 Blue HDi...
Last Post: trilbyhat
Today 08:10 PM
» Replies: 4
» Views: 558
Another air con problem
Last Post: Lighty
Today 07:58 PM
» Replies: 16
» Views: 2319
Unorthodox methods
Last Post: Peter Palmer
Today 07:55 PM
» Replies: 8
» Views: 421
battery drains overnight
Last Post: geoff
Today 04:58 PM
» Replies: 22
» Views: 4973
Front wipers not working
Last Post: albatross1020
Today 04:15 PM
» Replies: 5
» Views: 610
Suspension knock
Last Post: labeline
Yesterday 08:46 PM
» Replies: 2
» Views: 369
Towing weight
Last Post: Trevor
Yesterday 06:36 PM
» Replies: 14
» Views: 3192
Not another Aircon thread
Last Post: Peter Palmer
Yesterday 02:54 PM
» Replies: 2
» Views: 260
random hesitation (increasing frequency) and ESP...
Last Post: Bootlebarth
Yesterday 11:17 AM
» Replies: 0
» Views: 238
hello all
Last Post: Gadgetman
Yesterday 05:36 AM
» Replies: 7
» Views: 772

[-]
Recent Visitors
Locations of visitors to this page