Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
mk 1 green box
#1
hi again all

after purchase , i found my drivers electric window mech totally missing

part sourced , fitted , fault found and got working , happy 2 or 3 days !

yesterday it stopped again completely .

this time im not hearing anything from the green box when the switch is activated . its not hte switch , ive swapped with the passenger side , i have 12v on pin 3 ......


green box is silent

any ideas ???
Reply
#2
all sorted

the dry joint i 'repaired' the other day hadnt really took with the gas iron i was using

re soldered with a 240v soldering iron and all sorted
Reply
#3
Good to hear it's sorted Stu, it's deflating when the electric leaks and pot luck to find it sometimes.
So where does this bit go then ?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Powerflex Front Anti Roll Bar Bushes
Last Post: NANO_Vigo
Today 08:52 PM
» Replies: 0
» Views: 4
Crankcase pressure reference values?
Last Post: saskak
Today 08:43 PM
» Replies: 1
» Views: 124
Juddering when pulling away
Last Post: magoo
Today 08:30 PM
» Replies: 16
» Views: 2029
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Today 07:47 PM
» Replies: 707
» Views: 161157
new member needing lots of help
Last Post: cancunia
Today 05:44 PM
» Replies: 12
» Views: 1344
2.0 hdi abs no communication from abs ecu
Last Post: cancunia
Today 04:48 PM
» Replies: 5
» Views: 368
B9 Head Unit Upgrade
Last Post: dumdum
Today 03:56 PM
» Replies: 2
» Views: 331
Longshot... dash pics required
Last Post: dumdum
Today 03:47 PM
» Replies: 0
» Views: 70
Titsup
Last Post: Martinez
Today 12:55 PM
» Replies: 16
» Views: 2637
Replacement TPS Sensor
Last Post: Jamespworth
Today 12:34 PM
» Replies: 9
» Views: 645

[-]
Recent Visitors
Locations of visitors to this page