Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Recent Forum Updates
#31
(26-01-2015, 06:57 AM)Andre Wrote:  I'm looking into this one. The avatar upload problem is an issue with this version of the forum software. Mike should be able to change your avatar for you in the meantime, but for the signature, please bear with at the moment.

Mike did help me out for which I'm grateful and changed my signature last night but I tried to resize it again and I'm back where I was and unable to add the picture.
Reply
#32
Mike / Andre, 

i have managed to change my signature picture myself now.
Reply
#33
Andre, can you have a look at the way pages look on mobiles pls. I find some text appears very small and you have to zoom in to read. You then have to scroll left to right to read. But then on other replies in same thread, the text is correct size, and wraps at edges correctly.

For example this thread,
http://www.berlingoforum.co.uk/thread-11193.html
the original post has small text, but brodfather's reply has normal size text (on mobile only)

Also, on desktop view, you get recent threads shown on right hand side. On mobile (Android Chrome browser) the recent threads seem to be just out of reach to right of page. Can't get to them by  zooming.
Reply
#34
Report post button is not working, if I click on it the page locks up and the side slider disappears so can't report spam in the what to do winter website thread.
So where does this bit go then ?
[-] The following 2 users say Thank You to ffrenchie for this post:
  • ron, Tomcat3
Reply
#35
(05-05-2018, 07:02 AM)ffrenchie Wrote:  Report post button is not working, if I click on it the page locks up and the side slider disappears so can't report spam in the what to do winter website thread.

I had also problem with "Rate" button. Fixed it changing User CP -> Edit options -> Other options -> Board style to : Berlingo responsive 1.01.
You can try maybe it helps you.

Best regards,
brajomobil
[-] The following 1 user says Thank You to brajomobil for this post:
  • ffrenchie
Reply
#36
(08-05-2018, 08:50 AM)brajomobil Wrote:  
(05-05-2018, 07:02 AM)ffrenchie Wrote:  Report post button is not working, if I click on it the page locks up and the side slider disappears so can't report spam in the what to do winter website thread.

I had also problem with "Rate" button. Fixed it changing User CP -> Edit options -> Other options -> Board style to : Berlingo responsive 1.01.
You can try maybe it helps you.

Best regards,
brajomobil

I've changed it back now and it's working again thanks.
So where does this bit go then ?
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Disc pads.
Last Post: dunc391
Today 10:56 PM
» Replies: 2
» Views: 142
Forum newb slightly cheating...
Last Post: Gadgetman
Today 10:09 PM
» Replies: 3
» Views: 195
Front seat and trim around handbrake and gear kn...
Last Post: Gadgetman
Today 09:55 PM
» Replies: 1
» Views: 148
Bypassed shunt fuse problem
Last Post: Gadgetman
Today 09:33 PM
» Replies: 2
» Views: 201
Seat Belt
Last Post: V6BOY
Today 07:58 AM
» Replies: 0
» Views: 124
Engine Fault Light On With On Screen Warning Aft...
Last Post: Luis Rosa
Today 05:00 AM
» Replies: 30
» Views: 3071
new mot
Last Post: Oi69
Yesterday 09:56 PM
» Replies: 9
» Views: 945
Dingo - 05 - 2.0 HDI
Last Post: jj9
Yesterday 09:53 PM
» Replies: 63
» Views: 11552
Rear door
Last Post: Gravity
Yesterday 07:28 PM
» Replies: 3
» Views: 576
Cruise control (again), yes again, but working (...
Last Post: Collapsedsuspension
Yesterday 10:09 AM
» Replies: 96
» Views: 7543

[-]
Recent Visitors
Locations of visitors to this page