Thread Rating:
  • 9 Vote(s) - 3.22 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Just Self Serviced the van
#1
As per title, just self serviced the van, oil change, belt change, filter change and so on....

Any idea how i make the service indicator go out? Its the little spanner shaped thing.

Thanks in advanced.
Reply
#2
I'm about to do this on Saturday

I have this from the Haynes Manuel...

1. On completion of the service, reset the service interval indicator as follows.

2. With the ignition switched off, press and hold the trip meter button.

3. Turn on the ignition switch, and the display begins a countdown .

When the countdown reaches 0, release the trip meter button, and the spanner service symbol in the display will disappear.

4. Turn off the ignition switch.

5. Turn on the ignition switch and check the correct mileage to the next service interval is displayed on the indicator.

Note: If you need to disconnect the battery after carrying out this procedure, lock the vehicle and wait at least 5 minutes. Otherwise the display reset may not register.

Lliam
Reply
#3
Hey Lliam, i appreciate that greatly, thanks very much indeed.
Reply
#4
Not a problem, It's nice to be able to help

Lliam
Reply
#5
Anyone know if there's a different method for the earlier models? - this doesn't work for my 2000 x-reg.

cheers,
Jim
Reply
#6
Mk1 and mk2 can be found here

http://www.berlingoforum.co.uk/showthread.php?tid=268

Lliam
Lliam

53 plate Berlingo Multispace Forte 1.9D Polar White
Reply
#7
Thanks, Did mine today, now 12,500 until next service. (strange the spanner symbol should be on!, it was only serviced by an independent 5K mls ago!)

I had Oil, air, fuel filters all changed with a self service last week.
MPV (My own Personal Vehicle)....2.0 HDi Multispace MPV Mk2 .

I Like Cars,Women,Drink & Motorbikes but not necessarily in that order!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
1.6HDi - acceptable play on turbo shaft?
Last Post: cancunia
Today 04:16 PM
» Replies: 0
» Views: 6
Corrosion on a B9?
Last Post: Lighty
Today 02:26 PM
» Replies: 8
» Views: 614
Cheap Berlingo Multi space
Last Post: Lighty
Today 02:09 PM
» Replies: 3
» Views: 44
Berlingo 1.6 hdi bad knocking/tapping
Last Post: Mighty
Today 11:14 AM
» Replies: 7
» Views: 298
Recommend Socket Set
Last Post: evdama
Today 10:40 AM
» Replies: 6
» Views: 863
Indicator keeps blinking
Last Post: evdama
Today 10:37 AM
» Replies: 1
» Views: 218
Old member returning
Last Post: ffrenchie
Today 06:56 AM
» Replies: 2
» Views: 247
Wiring Diagram Berlingo M59
Last Post: Zion
Today 05:25 AM
» Replies: 1
» Views: 237
Cranks won't start no smoke
Last Post: Zweli
Yesterday 07:02 PM
» Replies: 2
» Views: 478
boot/trunk light not working
Last Post: densortefane
Yesterday 02:57 PM
» Replies: 1
» Views: 272

[-]
Recent Visitors
Locations of visitors to this page