Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
faulty wipers
#1
hi people

I am having major problems with the wipers on my 2002 m49 berlingo. I have recently replaced the heater matrix and the wipers have stopped working I have replaced the wiper motor and still nothing all i can hear is a click under the fuse box when i switch the wipers on any help will be much apreciated, no fuses have blown and no power is getting to the wiper motor.

thanks in advance
Reply
#2
Recheck you haven't damaged any wiring or disconnected something when the matrix was changed
Reply
#3
(04-02-2016, 02:57 AM)Col Wrote:  Recheck you haven't damaged any wiring or disconnected something when the matrix was changed

thanks have checked that have also been told the bsi maybe confused as the battery was off for a while i found a basic reset but my key dont have a button on it to hold down for ten secs so i have not tried that the wipers did work a bit for 2 days then stopped thanks....
Reply
#4
Usually you get more than 1 issue with a screwed BSI. Have you got power to the wiper motor? Was it new?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
DRLs
Last Post: Tree
Yesterday 09:20 PM
» Replies: 1
» Views: 99
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 09:07 PM
» Replies: 787
» Views: 205534
Chinese diesel heater.
Last Post: jtr rhyl
Yesterday 08:08 PM
» Replies: 5
» Views: 659
Tyres and wheel sizes
Last Post: Pdamo
Yesterday 04:00 PM
» Replies: 2
» Views: 620
Another air con problem
Last Post: Peter Palmer
Yesterday 02:31 PM
» Replies: 24
» Views: 5708
From van to 2 birth micro camper
Last Post: Little boy blue
Yesterday 09:56 AM
» Replies: 8
» Views: 1628
New Berlingo Ordered
Last Post: chrisl
Yesterday 09:43 AM
» Replies: 5
» Views: 1165
Have I broken my customers bsi? !
Last Post: polar
19-08-2019 09:28 PM
» Replies: 6
» Views: 463
New clutch fitted, now reverse lights not workin...
Last Post: John B
19-08-2019 08:06 PM
» Replies: 2
» Views: 226
Citroen DS3 Alloys
Last Post: Gollycrush
19-08-2019 07:25 PM
» Replies: 7
» Views: 3900

[-]
Recent Visitors
Locations of visitors to this page