Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Smoking multispace.!
#1
Hi veryone,,hope someone can help..my lovely year 2000 1.9 diesel multispace,which is well serviced and has just reached 150k,,it starts and runs faultlessly except this afternoon on the way home,it started to feel a little "Lumpy"and as i pulled away at a junction it was puffing out loads of blue smoke,,,no engine noises,no leaks i can see...when i got home couldent find any obvious faults,,,it smoked again when started, but not on the second or third start.!!!,,no dashboard warning lights are on when running..any help gratefully recieved..
Reply
#2
Hi, Blue smoke is usually a sign of burnt engine oil.
Landmark
Ex 1.4 Berlingo Multispace
Reply
#3
Check your crankcase breather pipe, see if there is an excess of gunge, otherwise you could be looking at a sticking EGR, or a worn piston ring.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Issue with starts (cold/warm engine)
Last Post: TessG
Today 06:12 PM
» Replies: 16
» Views: 836
Berlingo sudden lurching and jumping.
Last Post: lien
Today 04:31 PM
» Replies: 7
» Views: 798
Sos noise
Last Post: hawaiianblue
Today 02:15 PM
» Replies: 10
» Views: 1002
1.6 hdi turbo fail again advice please
Last Post: Art b
Today 11:35 AM
» Replies: 21
» Views: 2527
Sat Nav 2015 enterprise
Last Post: cancunia
Today 09:45 AM
» Replies: 4
» Views: 637
Hello
Last Post: Matt Haigh
Yesterday 10:10 PM
» Replies: 1
» Views: 379
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 09:55 PM
» Replies: 558
» Views: 103833
Switch Purpose ??
Last Post: Oi69
Yesterday 03:20 PM
» Replies: 16
» Views: 2806
Anti Pollution
Last Post: Jackalus
Yesterday 03:11 PM
» Replies: 22
» Views: 14879
Hello
Last Post: Tree
Yesterday 11:05 AM
» Replies: 2
» Views: 432

[-]
Recent Visitors
Locations of visitors to this page