Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
fuse board
#1
Peter Woodhead[Image: buddy_online.png] 
Still a Newbie
[Image: greycircle.png][Image: greycircle.png][Image: greycircle.png]

Posts: 5
Threads: 3
Thanks Received: 0 in 0 posts 
Thanks Given: 0
Joined: Oct 2015
Location: 
Reputation: 0

#1
24-02-2016, 09:32 PM (This post was last modified: 24-02-2016, 09:35 PM by Peter Woodhead.)

Just wonder if anybody can post me a diagram of the cabin fuseboard but not the one from the Haynes manual .
I'm after one like the many cars and vans have, inside the fuseboard cover.
Here's my problem
My windscreen wipers would not switch off and I had to remove each fuse one by one until I found the one to shut them off and so
a couple of days later I replaced the fuse that shut them off and they appear to be working fine
but then I realise that most of the dashboard light are not working and nor is the screen washer spray
so I'm hoping I can get the Diagram to check if ive put a fuse in the wrong place.
Good on you if you help me
I have a 2001 mk1 1.9 Diesel Berlingo van
Reply
#2
This is one from the h/book of my 2001 1.9d. How accurate it is I'm not sure


Attached Files Thumbnail(s)
   
[-] The following 1 user says Thank You to brodfather11 for this post:
  • whitebus
Reply
#3
(26-02-2016, 06:35 PM)brodfather11 Wrote:  This is one from the h/book of my 2001 1.9d.  How accurate it is I'm not sure

Well thanks very much for your reply.
 I will check it out tonight if i get chance
Thanks again  Smile
Reply
#4
(26-02-2016, 04:06 PM)Peter Woodhead Wrote:  but then I realise that most of the dashboard light are not working and nor is the screen washer spray

[/size][/color]

i had the dash lights thing (i think only 2 came on) when i blew the windscreen washer pump fuse using it when frozen (a common fault apparently) .. although my wipers worked fine ...

sorry i cant remember which fuse it was on mine (it was either far right or far left,but on which row i have no idea) i am pretty sure it was a yellow fuse ... dash lights were fine after replacing Smile

from memory the diagram brodfather posted is the same as mine
ok.ok its a partner  Tongue
[-] The following 1 user says Thank You to whitebus for this post:
  • Peter Woodhead
Reply
#5
(29-02-2016, 08:05 PM)whitebus Wrote:  
(26-02-2016, 04:06 PM)Peter Woodhead Wrote:  but then I realise that most of the dashboard light are not working and nor is the screen washer spray

[/size][/color]

i had the dash lights thing (i think only 2 came  on) when i blew the windscreen washer pump fuse using it when frozen (a common fault apparently) .. although my wipers worked fine ...

sorry i cant remember which fuse it was on mine (it was either far right or far left,but on which row i have no idea) i am pretty sure it was a yellow fuse ... dash lights were fine after replacing Smile

from memory the diagram brodfather posted is the same as mine

thanks very much
i think visually the cabin fuses ive looked at seem ok and my cabin fuses are on the Drivers side near the door side of steering column but i didnt get chance to check , using brodfathers diagrammed printouts yet , as the delayed trains put paid to that.
Hope ive overlooked a broken fuse as its took long enough to get this old banger on the road, all the best   Wink
Reply
#6
(29-02-2016, 01:29 PM)Peter Woodhead Wrote:  
(26-02-2016, 06:35 PM)brodfather11 Wrote:  This is one from the h/book of my 2001 1.9d.  How accurate it is I'm not sure

Well thanks very much for your reply.
 I will check it out tonight if i get chance
Thanks again  Smile

hi again
just dropping you a thank you for sending me those fuse board layout attachments in your message.
turns out i checked my fuseboard against it and i had placed a fuse incorrectly , so its now working as should,
[-] The following 1 user says Thank You to Peter Woodhead for this post:
  • whitebus
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Multispace xtr rear door moulding trim need
Last Post: photosavage
Today 11:36 AM
» Replies: 4
» Views: 375
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: jj9
Today 09:23 AM
» Replies: 348
» Views: 43688
1.6 hdi lumpy cold start
Last Post: jj9
Today 09:20 AM
» Replies: 41
» Views: 4874
Peugeot partner 2.0 hdi 90, will a 406 2.0 hdi 1...
Last Post: wuppertdupont
Today 12:51 AM
» Replies: 0
» Views: 126
Hello! Shwmae!
Last Post: Satellitemark
Yesterday 08:11 PM
» Replies: 3
» Views: 399
EML strangeness
Last Post: johnnyb
Yesterday 07:59 PM
» Replies: 11
» Views: 1732
Greetings from an old new boy
Last Post: Tomcat3
Yesterday 04:49 PM
» Replies: 2
» Views: 216
Tow bar and electrics
Last Post: Cuthbert
Yesterday 04:29 PM
» Replies: 3
» Views: 713
Bypass heater matrix?
Last Post: Normg002
17-06-2018 08:36 PM
» Replies: 0
» Views: 337
Service light and other strange things happen
Last Post: Zion
17-06-2018 07:28 PM
» Replies: 1
» Views: 468

[-]
Recent Visitors
Locations of visitors to this page