Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Drivers side window not working
#1
Hi all having a slight issue with the drivers side window not working I have eliminated the following

1. Checked Fuse
2. swapped over switches passenger side still works
3. Removed Regulator and plugged into passenger side it worked
4. Removed Passenger side Regulator plugged into drivers side no power
5. tested voltage to wiring loom it has power when switch is pressed


after looking around google it could be a BSI fault and requires a reset I have tried that and still no joy

any help would be much appreciated
Reply
#2
(28-02-2016, 04:59 PM)dcm23251981 Wrote:  Hi all having a slight issue with the drivers side window not working I have eliminated the following

1. Checked Fuse
2. swapped over switches passenger side still works
3. Removed Regulator and plugged into passenger side it worked
4. Removed Passenger side Regulator plugged into drivers side no power
5. tested voltage to wiring loom it has power when switch is pressed


after looking around google it could be a BSI fault and requires a reset I have tried that and still no joy

any help would be much appreciated

Feed 12v from battery to the window motor. Maybe you have 12v on the wires but there is not enough amperes.

Best regards,
brajomobil
Reply
#3
More likely a broken wire where loom goes though from "A" post to door. Constant movement due to door opening and closing fatigues the wiring.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Missing posts
Last Post: brodfather11
Today 06:05 AM
» Replies: 1
» Views: 189
Radio wiring.
Last Post: brodfather11
Today 06:01 AM
» Replies: 12
» Views: 1646
Dingo - 05 - 2.0 HDI
Last Post: Hardnut
Today 03:49 AM
» Replies: 81
» Views: 17031
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 10:13 PM
» Replies: 355
» Views: 45655
Clutch cable mounting plate?
Last Post: geoff
Yesterday 09:49 PM
» Replies: 4
» Views: 483
1.6 hdi lumpy cold start
Last Post: Zion
Yesterday 09:28 PM
» Replies: 52
» Views: 6852
Bypass heater matrix?
Last Post: Zion
Yesterday 09:11 PM
» Replies: 3
» Views: 647
newbie
Last Post: weldore
Yesterday 08:00 PM
» Replies: 2
» Views: 227
Peugeot partner 2.0 hdi 90, will a 406 2.0 hdi 1...
Last Post: Civvic
Yesterday 02:40 PM
» Replies: 1
» Views: 441
FOR SALE Amdro Bootjump £1100
Last Post: Elbie
Yesterday 01:11 PM
» Replies: 0
» Views: 189

[-]
Recent Visitors
Locations of visitors to this page