Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Advert/edit problem
#1
I just posted in a thread and afterwards I tried to edit the reply. It was the last post in the thread and a banner advert underneath it was stopping me from clicking on the drop down from the edit button. I got round it by deleting the post and reposting with my additional ramblings but thought it should be pointed out as a bug.
So where does this bit go then ?
[-] The following 2 users say Thank You to ffrenchie for this post:
  • Andre, noyasystem
Reply
#2
Thanks for the report ffrenchie, it should be resolved now.
Want Help with the Forum? Read Help Documents Here

Reply
#3
Cheers Andre I'll keep an eye out for it next time.
So where does this bit go then ?
Reply
#4
I cannot do a FULL edit and its hard even getting to do a quick edit as the drop down optiions are masked by an ad banner from google can this be resolved please Regards C


“The trouble with having an open mind, of course, is that people will insist on coming along and trying to put things in it.” 
Reply
#5
(08-04-2017, 08:32 AM)BigC Wrote:  I cannot do a FULL edit and its hard even getting to do a quick edit as the drop down optiions are masked by an ad banner from google can this be resolved please Regards C

I use Chrome and I found a workaround for it by right clicking the edit button and choosing open in new tab but the problem is solved on my computer now.
So where does this bit go then ?
[-] The following 1 user says Thank You to ffrenchie for this post:
  • BigC
Reply
#6
Cheers buddy.
Silly bugger me was refreshing the screen and trying to beat the ad reload but I kept loosing the race..PMSL
I'll check your work around next time I have cause, which is virtually every post lol
Thanks again
Reghards
C


“The trouble with having an open mind, of course, is that people will insist on coming along and trying to put things in it.” 
Reply
#7
Just had the same problem trying to edit a post, I could click the Edit button but nothing happened, I deleted the post edited it and reposted it.

Also noticed that the Adblocker is being rejected by the site so had to be disabled.

https://www.berlingoforum.com/thread-15087.html


.
My vehicle .... 2006 (m59) Berlingo Multispace Desire - 1.6 HDI 92 
Reply
#8
I dont see any new replies here although there should be one at 13:19 by jj9?
Want Help with the Forum? Read Help Documents Here

Reply
#9
Can't you see my post (#7) ?

That's the only one I've posted.

Post # 7 quoted below just in case you can't see it.


(26-07-2017, 12:19 PM)jj9 Wrote:  Just had the same problem trying to edit a post, I could click the Edit button but nothing happened, I deleted the post edited it and reposted it.

Also noticed that the Adblocker is being rejected by the site so had to be disabled.

https://www.berlingoforum.com/thread-15087.html


.
My vehicle .... 2006 (m59) Berlingo Multispace Desire - 1.6 HDI 92 
Reply
#10
Not sure if this problem has been resolved, am not at home so can't see from my own Laptop. I've seen this problem too, I enabled the Ad Blocker to do the edits, then disabled after. Personally I have no probs with the ads being there normally and hopefully they contribute to the site running costs.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
B9 - key fob/ignition/starting problem?
Last Post: Duane...
Today 09:55 PM
» Replies: 14
» Views: 240
DAB Signal
Last Post: Brixmis7
Today 09:26 PM
» Replies: 3
» Views: 86
New Firmware update for 2020 Berlingo Van!
Last Post: boop
Today 08:40 PM
» Replies: 6
» Views: 205
G Suite FREE
Last Post: geoff
Today 07:55 PM
» Replies: 1
» Views: 94
Hello and Good Morning!
Last Post: smiddlewood
Today 07:08 PM
» Replies: 2
» Views: 406
Coil over clarity for 2015 van
Last Post: Zion
Today 01:37 PM
» Replies: 54
» Views: 6650
308cc 180 swap
Last Post: martybelfasthdi
Today 07:16 AM
» Replies: 3
» Views: 339
Aftermarket Reverse Camera
Last Post: simonradford
Today 06:21 AM
» Replies: 0
» Views: 165
Captive wishbone nut issue
Last Post: GraemeT
Today 06:18 AM
» Replies: 2
» Views: 535
"Mod City" B9 work van
Last Post: Adam RS
Today 06:13 AM
» Replies: 12
» Views: 720

[-]
Recent Visitors
Locations of visitors to this page