Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New & have a remote central locking problem
#1
Hi I am new to this forum and to Berlingo's, So hello everybody really enjoying driving my Berlingo (love it Smile ) , I have 4 friend's who all own and drive them, so I bought one a 2003 2.0 ltr HDI Forte, I have one problem with it, read all the info about  very similar problems but not exactly the same ,so here goes :
Key remote button was broken so replaced it new battery and cover even soldered the button's on, went through all the resetting sequences found on line and here, Good news is it all works as it should for about 5 minutes or less then nothing,button on dash works fine and i know it all works as it should but it just doe's not stay working for more than a few minutes Sad  any help or ideas would be really helpful? cheers Lee
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Horn and fuse box mystery
Last Post: john h
Today 08:21 AM
» Replies: 0
» Views: 6
2nd Generation Honda Civics- 80’ Bland or Beauty...
Last Post: Mike
Today 07:55 AM
» Replies: 2
» Views: 155
Wrong headlights ?
Last Post: cancunia
Today 07:35 AM
» Replies: 3
» Views: 177
Rear axle
Last Post: ffrenchie
Today 07:31 AM
» Replies: 9
» Views: 794
Fault Code P11AB???? No Turbo Assistance
Last Post: kingy1912
Today 07:19 AM
» Replies: 4
» Views: 571
B9 Camper Build with Step by Step Photos
Last Post: Gravity
Today 06:24 AM
» Replies: 78
» Views: 31769
Hello everybody
Last Post: geoff
Yesterday 08:43 PM
» Replies: 1
» Views: 147
Titsup
Last Post: Martinez
Yesterday 06:50 PM
» Replies: 27
» Views: 9944
Engine light on and no rev counter
Last Post: Martinez
Yesterday 06:42 PM
» Replies: 3
» Views: 456
Witter PG46C Towbar 2008 on
Last Post: Jakejjt
Yesterday 05:28 PM
» Replies: 1
» Views: 492

[-]
Recent Visitors
Locations of visitors to this page