Thread Rating:
  • 8 Vote(s) - 2.88 Average
  • 1
  • 2
  • 3
  • 4
  • 5
getting cold!!
#1
i have a tidy mk1 berlingo, my fan in the van stopped working on all numbers. also the temp in the van only reaches quarter of the way. can sum1 help me im not looking forward to this winter with no heat!! thanks.

Reply
#2
have you check the usual, water levels/fuses etc.
Reply
#3
i have checked all the fuses, never thought of the water level, will check dat now. i changed d termostat just there, i thought it might be running open full
Reply
#4
the fans do fail, I have replaced mine, got a used one for £45
Somedays you're the pigeon, Somedays you're the statue.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
THE ITALIAN BOX ?
Last Post: THE BADGE
Today 09:29 PM
» Replies: 5
» Views: 363
My new partner (well it’s the same van!)
Last Post: Trevor
Today 09:17 PM
» Replies: 3
» Views: 97
new vehicle
Last Post: Javier_432
Today 08:56 PM
» Replies: 8
» Views: 2783
How Often Does AC Need Re-Gassing?
Last Post: hawaiianblue
Today 06:44 PM
» Replies: 16
» Views: 1183
Peugeot partner 09 1.6hdi 75bhp
Last Post: dumdum
Today 05:58 PM
» Replies: 0
» Views: 86
Hi from the Midlands UK
Last Post: dumdum
Today 04:57 PM
» Replies: 3
» Views: 470
Lowering fun
Last Post: dumdum
Today 04:54 PM
» Replies: 10
» Views: 1161
Full 1.9D Van Spares
Last Post: TONX
Today 04:33 PM
» Replies: 0
» Views: 98
Major investment time.
Last Post: malgpz900
Today 12:04 PM
» Replies: 24
» Views: 3558
berlingo clutch pedal play
Last Post: cancunia
Today 09:02 AM
» Replies: 23
» Views: 19697

[-]
Recent Visitors
Locations of visitors to this page