Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] wont start
#1
had it checked getting a fault code p1327.not found anyone yet that knows what that is.its a 1.6 petrol multispace
Reply
#2
I checked here and found this:  P1327 Ignition - Integrated Phase detection. But have no idea what it means relating to ignition problems. 
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

Reply
#3
Immobiliser issue perhaps??

Are you using the original key?
Reply
#4
Looking on another forum, looks like worn plugs or duff coil pack.

When were the plugs last changed?
Reply
#5
(01-04-2016, 03:04 PM)tucker Wrote:  Immobiliser issue perhaps??

Are you using the original key?

used original that shows the key symbol spare does not.still wont start
Reply
#6
(01-04-2016, 03:07 PM)tucker Wrote:  Looking on another forum, looks like worn plugs or duff coil pack.

When were the plugs last changed?

plugs and coil pack changed about two years ago
Reply
#7
Plugs are overdue a change then.

My 1.6 petrol gets a bit iffy when the plugs are a year old.

I actually have to change them every 6 months as it's LPG and it demands a strong spark. It runs lumpy as soon as they start to deteriorate.

After 2 years they will be well past their best.
Reply
#8
You really need to get it on a decent diagnostic machine clear the codes and then see what comes back. When you say you changed the coil pack and plugs 2 years ago how many miles is that?
Just a quick search brought up this on another citroen site https://citroenc3owners.com/petrol-citro...-t542.html
Just a thought did you get a decent make or genuine coil pack as there is a lot of cheap crap out there with the life span of a moth.
Are we there yet????? Huh
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#9
If you are using NGK plugs, they can cause this issue under some circumstances
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
2004 alternator not charging
Last Post: Art b
Yesterday 11:41 PM
» Replies: 5
» Views: 1315
Twitter or Facebook @BerlingoForum
Last Post: Bothfeetdown
Yesterday 11:15 PM
» Replies: 38
» Views: 9151
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 08:32 AM
» Replies: 676
» Views: 147842
Engine noise
Last Post: Gadgetman
17-03-2019 10:26 PM
» Replies: 27
» Views: 11580
Full 1.9D Van Spares NOW GONE
Last Post: TONX
17-03-2019 07:03 PM
» Replies: 3
» Views: 853
Injector/Cam Larder Studs 1.6 HDI
Last Post: Pippo
16-03-2019 12:50 PM
» Replies: 53
» Views: 11363
What brand/model oil filter 1.6 hdi
Last Post: cancunia
16-03-2019 07:54 AM
» Replies: 6
» Views: 2154
Where should I visit...in your town..?
Last Post: ffrenchie
15-03-2019 12:12 PM
» Replies: 6
» Views: 1348
Stereo replacement
Last Post: KeithPet
14-03-2019 10:13 PM
» Replies: 5
» Views: 1501
1.6HDi Turbo Oil Feed Pipe - Flexible Banjos!
Last Post: BLINGO BOMBA
14-03-2019 01:26 AM
» Replies: 4
» Views: 1255

[-]
Recent Visitors
Locations of visitors to this page