Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] wont start
#1
had it checked getting a fault code p1327.not found anyone yet that knows what that is.its a 1.6 petrol multispace
Reply
#2
I checked here and found this:  P1327 Ignition - Integrated Phase detection. But have no idea what it means relating to ignition problems. 
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

Reply
#3
Immobiliser issue perhaps??

Are you using the original key?
Reply
#4
Looking on another forum, looks like worn plugs or duff coil pack.

When were the plugs last changed?
Reply
#5
(01-04-2016, 03:04 PM)tucker Wrote:  Immobiliser issue perhaps??

Are you using the original key?

used original that shows the key symbol spare does not.still wont start
Reply
#6
(01-04-2016, 03:07 PM)tucker Wrote:  Looking on another forum, looks like worn plugs or duff coil pack.

When were the plugs last changed?

plugs and coil pack changed about two years ago
Reply
#7
Plugs are overdue a change then.

My 1.6 petrol gets a bit iffy when the plugs are a year old.

I actually have to change them every 6 months as it's LPG and it demands a strong spark. It runs lumpy as soon as they start to deteriorate.

After 2 years they will be well past their best.
Reply
#8
You really need to get it on a decent diagnostic machine clear the codes and then see what comes back. When you say you changed the coil pack and plugs 2 years ago how many miles is that?
Just a quick search brought up this on another citroen site https://citroenc3owners.com/petrol-citro...-t542.html
Just a thought did you get a decent make or genuine coil pack as there is a lot of cheap crap out there with the life span of a moth.
Are we there yet????? Huh
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#9
If you are using NGK plugs, they can cause this issue under some circumstances
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Central locking problem
Last Post: Art b
Today 09:55 AM
» Replies: 4
» Views: 265
How to fit grease nipple on rear axle berlingo
Last Post: jj9
Today 09:25 AM
» Replies: 13
» Views: 7481
Headlight adjustment
Last Post: ffrenchie
Today 07:14 AM
» Replies: 1
» Views: 185
Windscreen Arm Linkage keeps Popping Off
Last Post: polar
Today 05:05 AM
» Replies: 6
» Views: 232
2004 alternator not charging
Last Post: Art b
Yesterday 10:06 PM
» Replies: 2
» Views: 292
NEW USER ELIANO, NEEDS HELP ON GENERAL CHAT
Last Post: Gadgetman
Yesterday 09:20 PM
» Replies: 11
» Views: 4450
Another Newbie
Last Post: geoff
Yesterday 08:21 PM
» Replies: 3
» Views: 198
AUX install for radio
Last Post: Matija Danko
Yesterday 06:37 PM
» Replies: 2
» Views: 390
handbrake travel and wheels fitment
Last Post: jj9
Yesterday 06:09 PM
» Replies: 8
» Views: 1054
Alternator not charging no 12v at small purple w...
Last Post: Art b
Yesterday 01:30 PM
» Replies: 4
» Views: 13527

[-]
Recent Visitors
Locations of visitors to this page