Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Washer fuse location.
#1
Hi all,

Today I thought my washers had run out of water and so i refilled but unfortunately they didn't work, when I got home the fluid level was still full so I suspect a fuse or washer pump.
Does anyone know the location of the fuse ? The wipers still work so I think the wipers and the washers are on separate circuits, not being able to buy a Haynes manual is pretty frustrating to say the least as testing / fixing simple issues like this is a lot easier if you know where to look !

All input welcome,

Mark
Reply
#2
I think there is a layout in the owner's handbook if you have one.

If not it should be F3, a 10A fuse. Fuses have been known to blow in the past on the washers if the water is frozen when activated, so check your additive level.
Reply
#3
Thanks multispacer
I'll take a look tomorrow.
Mark

Sent from my BUSH 5 Android using Tapatalk
Reply
#4
Hi Multispacer ,

Thanks, the owners manual did have the location of both fuse boxes, the one I needed was under the bonnet on the right side near the battery. The waterproof cover has two plastic clips and is removed upwards.
In my Berlingo (08 1.6 hdi) the washer fuse is fuse no 3 (10 amp mini blade type)

[Image: 43b2e8e05ab333ef15753143f1cdf857.jpg]

Mark

Sent from my BUSH 5 Android using Tapatalk
Reply
#5
I sometimes think that my washer pump fuse has blown, because I have a full reservior and the wipers are working, but usually the problem is just that there is a very long delay in the water reaching the jets from the reservior. I once nearly started looking under the bonnet for the pump fuse, but tried my washers one more time, and they worked!
Reply
#6
Hi Jim
My first Berlingo was like that, a simple non return valve would of cured it, but I never got round to looking for one.

Mark

Sent from my BUSH 5 Android using Tapatalk
Reply
#7
Make sure you pay particular attention to fitting the fuse box cover on exactly right. They are prone for water ingress, resulting in a very large bill ?
Reply
#8
Thanks for the advice

Mark

Sent from my BUSH 5 Android using Tapatalk
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Major investment time.
Last Post: Art b
Today 07:46 AM
» Replies: 2
» Views: 159
Front suspension top mounts
Last Post: hawaiianblue
Yesterday 09:04 PM
» Replies: 15
» Views: 13611
Well, I’ve bit the bullet....
Last Post: Tree
Yesterday 07:53 PM
» Replies: 2
» Views: 195
Do you get DPF problems?
Last Post: fobos8
Yesterday 07:50 PM
» Replies: 9
» Views: 757
1.6 Hdi 'Missfire' under load (and a clonk)
Last Post: GraemeT
Yesterday 06:57 PM
» Replies: 10
» Views: 789
Newbee
Last Post: Art b
Yesterday 05:57 PM
» Replies: 2
» Views: 180
Heater/blower replacement
Last Post: rayisbliss5
Yesterday 02:15 PM
» Replies: 3
» Views: 441
Desmontar puerta lateral
Last Post: javi
Yesterday 10:55 AM
» Replies: 3
» Views: 348
Valves DW8
Last Post: geoff
Yesterday 10:32 AM
» Replies: 16
» Views: 1209
Collected Berlingo today
Last Post: jj9
Yesterday 09:48 AM
» Replies: 5
» Views: 620

[-]
Recent Visitors
Locations of visitors to this page