Auto wiper/lights sensor
#1
Does anyone know if these two functions share the same sensor? The auto lights on mine work perfectly, but the auto wipers don't work at all.

In the "intermittent" position the wipers do nothing, whether there is light drizzle or a monsoon. Is there something really simple that I am doing wrong? :oops:
2005 Berlingo Multispace 1.6i Desire (Iron Grey)

If everything seems to be going well, you have obviously overlooked something.


Reply




Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search








(Advanced Search)

[-]
Latest Threads
2008 Steel Wheels etc for sale
Last Post: silverfox
Today 04:11 AM
» Replies: 0
» Views: 4
I'm getting alloys - but what?
Last Post: doofer
Yesterday 10:36 PM
» Replies: 16
» Views: 763
Post your Ghetto Fabrication / Modifications "Ph...
Last Post: Kokain
Yesterday 09:59 PM
» Replies: 34
» Views: 18862
Wishbone advice.
Last Post: jj9
Yesterday 08:46 PM
» Replies: 4
» Views: 148
DESPERATE WITH MY BERLINGO DESIRE 2.0 HDI 2004 ...
Last Post: polar
Yesterday 07:44 PM
» Replies: 22
» Views: 2646
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 07:37 PM
» Replies: 305
» Views: 30588
Lumpy Steering - What fluid is best?
Last Post: brodfather11
Yesterday 07:27 PM
» Replies: 4
» Views: 198
brake discs
Last Post: jj9
Yesterday 12:48 PM
» Replies: 1
» Views: 197
Insurance advice after crash
Last Post: Gravity
Yesterday 12:42 PM
» Replies: 6
» Views: 904
Fuse for heater blower
Last Post: painter dave
Yesterday 10:37 AM
» Replies: 1
» Views: 358

[-]
Recent Visitors
Locations of visitors to this page