Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
1.9 Diesel Starting Issue
#1
Hi everyone,

I've got an intermittent starting fault with my 1.9 Diesel

Yesterday it wouldn't start.  It turned over, gave what sounded like two or three cylinders but it didn't "catch".
Gave it a couple of attempts then did a bit of diagnostics.  My little scanner said code P1351 which apparently means high voltage on ignition according to this thread (Berlingo P1351 fault thread)

My fault seems different to the problem in that thread so I started a new thread for it.
After waiting a bit I tried clearing the fault and trying again to see if the fault code was persistent.  I did stay so it seems a current rather than a past issue.
The engine did start eventually with no additional action.

Today it started no problem.  The engine sounded a bit tractor but this may be me being paranoid rather than a different noise to normal.  It sounded normal once out of idle.

The Haynes manual doesn't have a lot of trouble shooting but from basics it would seem it can only be a problem in a few things.
  • Starter motor - but it cranks so maybe not? and by association battery.
  • glow plugs - possibility and the P1351 code seems to suggest it is
  • fuel supply - but it works fine after starting on motorway.
I'll have a bit of a think on what additional diagnostics I can do.  I'm a little bit wary of applying the voltmeter as the last time I did that it turned out my voltmeter wasn't up to spec and died.
Any suggestions welcome.
Reply
#2
You will need your voltmeter. See if you are getting power to glowplugs when glowplug light is on. If no voltage, check glowplug relay
Then check resistance of each plug. One may be open circuit.
Reply
#3
Funny, mine did the same the other week but seems ok after I pushed the hand pump 10-12 times and set the fuel pump as per as set of instructions I found on Google..
Black Hyundai i30 1.6CRDI 2011
Silver 1.9D Mutispace desire 2004 DW8B non Turbo..
White 1.9D Van 2005 DW8B non turbo..
Silver MGF 1.8 16v 1999
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
DRLs
Last Post: Tree
Yesterday 09:20 PM
» Replies: 1
» Views: 100
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 09:07 PM
» Replies: 787
» Views: 205535
Chinese diesel heater.
Last Post: jtr rhyl
Yesterday 08:08 PM
» Replies: 5
» Views: 660
Tyres and wheel sizes
Last Post: Pdamo
Yesterday 04:00 PM
» Replies: 2
» Views: 621
Another air con problem
Last Post: Peter Palmer
Yesterday 02:31 PM
» Replies: 24
» Views: 5711
From van to 2 birth micro camper
Last Post: Little boy blue
Yesterday 09:56 AM
» Replies: 8
» Views: 1628
New Berlingo Ordered
Last Post: chrisl
Yesterday 09:43 AM
» Replies: 5
» Views: 1165
Have I broken my customers bsi? !
Last Post: polar
19-08-2019 09:28 PM
» Replies: 6
» Views: 463
New clutch fitted, now reverse lights not workin...
Last Post: John B
19-08-2019 08:06 PM
» Replies: 2
» Views: 226
Citroen DS3 Alloys
Last Post: Gollycrush
19-08-2019 07:25 PM
» Replies: 7
» Views: 3900

[-]
Recent Visitors
Locations of visitors to this page