Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
windscreen wiper blade problem
#1
fitted new wiper blades six weeks ago noticed on friday first 3 inches had come away fitted new one diff brand and same thing has happend only happens on near side wiper
Reply
#2
Is it too long and hitting widscreen post, or badly adjusted arm hitting bottom of screen?
Reply
#3
Silly question ..... the end of the blade isn't making contact with the edge of the screen rubber is it ???

esit : must learn to type faster col beat me to it
Reply
#4
(26-04-2016, 12:41 PM)geoff Wrote:  Silly question ..... the end of the blade isn't making contact with the edge of the screen rubber is it ???

esit : must learn to type faster  col beat me to it

no there not touching on the first occasion i thought as whe have had some frosty morning lately i thought it had stuck to the windscreen but not the second one
Reply
#5
Check the screen area swept by that part of the blade.There might be some sort of crap cutting the blade.
Strawberry flavoured windows  Dodgy
Reply
#6
I always use wipers from places where stock gets used quickly. The rubber used these days on cheaper blades is basically crap and splits in no time, especially if it's been on the shelf for a while
Reply
#7
I've used blades from Lidls for several years & find the performance & lifespan very good.
Strawberry flavoured windows  Dodgy
Reply
#8
hopefully solved the problem changed the arm got one from scrappy for a fiver the old one was too close to the screen either been bent or off another car time will tell thanks for your repliies
Reply
#9
problem solved after another wiper blade ruined we have a rogue crow in the street thats been pulling them clean off on certain cars we are now putting plastic bags over them at night to detur
Reply
#10
All that, and its a crow.lol least you got to the bottom of it,,
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Greetings from an old new new boy
Last Post: tonyt
Today 02:52 PM
» Replies: 0
» Views: 5
1.6 hdi lumpy cold start
Last Post: jj9
Today 01:56 PM
» Replies: 39
» Views: 4379
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Today 08:52 AM
» Replies: 343
» Views: 43092
Bypass heater matrix?
Last Post: Normg002
Yesterday 08:36 PM
» Replies: 0
» Views: 188
Service light and other strange things happen
Last Post: Zion
Yesterday 07:28 PM
» Replies: 1
» Views: 419
Gearbox replacement
Last Post: Zion
Yesterday 07:17 PM
» Replies: 1
» Views: 337
ENGINE WONT START WHEN HOT
Last Post: geoff
Yesterday 03:51 PM
» Replies: 3
» Views: 408
Multispace xtr rear door moulding trim need
Last Post: gazthelad
Yesterday 11:37 AM
» Replies: 1
» Views: 205
Replacement Seat Back Trays?
Last Post: Gravity
Yesterday 06:14 AM
» Replies: 1
» Views: 332
Hello! Shwmae!
Last Post: 3rensho
Yesterday 05:51 AM
» Replies: 2
» Views: 263

[-]
Recent Visitors
Locations of visitors to this page