Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Airbag light question by complete novice
#1
Afternoon. I have the airbag light issue, which seems fairly common. It comes on with a beep then another beep seconds later. The issue 'fixed' itself for a week or so, then came back

Could someone please steer in in the right direction with the easiest options to try first. Consider me technically-challenged when answering, and please outline the steps I need to take in each possible solution. Don't assume knowledge on my part when it coma to naming components

Many thanks

Marco
Reply
#2
First thing have you been moving the seats back and forward lately? if so check the connectors under the seats as they play up. Plenty of threads on the site if you have a search.
Are we there yet????? Huh
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#3
Make sure nothing is trapped or lodged under the seat. Any debris under there and mine comes on.
Try the seat in different positions while the engine is off to see if it goes out when you start her up.
Gives the connectors under the seat a squirt with WD or some GT85
Reply
#4
There are normally two connectors under the seat [one brown, one white] one is for the seat belt warning and the other for the airbag warning system. Normally it is one of those. You can try pulling them apart and cleaning, note that electrical contact cleaner is a better choice than WD40 or such, as contact cleaner evaporates completely rather than WD40 type sprays that leave a "thin film" on the contacts which can cause problems over time.

Also make sure the wires are secure in the connectors, they are prone to pulling out due to rear passengers feet kicking them.
[-] The following 1 user says Thank You to Multispacer for this post:
  • Chris Baker
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Major investment time.
Last Post: Art b
Today 07:46 AM
» Replies: 2
» Views: 160
Front suspension top mounts
Last Post: hawaiianblue
Yesterday 09:04 PM
» Replies: 15
» Views: 13613
Well, I’ve bit the bullet....
Last Post: Tree
Yesterday 07:53 PM
» Replies: 2
» Views: 195
Do you get DPF problems?
Last Post: fobos8
Yesterday 07:50 PM
» Replies: 9
» Views: 757
1.6 Hdi 'Missfire' under load (and a clonk)
Last Post: GraemeT
Yesterday 06:57 PM
» Replies: 10
» Views: 789
Newbee
Last Post: Art b
Yesterday 05:57 PM
» Replies: 2
» Views: 180
Heater/blower replacement
Last Post: rayisbliss5
Yesterday 02:15 PM
» Replies: 3
» Views: 441
Desmontar puerta lateral
Last Post: javi
Yesterday 10:55 AM
» Replies: 3
» Views: 348
Valves DW8
Last Post: geoff
Yesterday 10:32 AM
» Replies: 16
» Views: 1209
Collected Berlingo today
Last Post: jj9
Yesterday 09:48 AM
» Replies: 5
» Views: 620

[-]
Recent Visitors
Locations of visitors to this page