Thread Rating:
  • 25 Vote(s) - 2.8 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wipers not working!!
#1
I posted yesterday regarding my front wipers/washers not working. I tried everything I was advised on here but te fuse was intact. For Zsara Picasso, C3, C2, Berlingo, Partner, Picasso. By accident I typed in my problem on the net and this is what I found:
1. ignition on
2. disconnect grey 6 way plug from comm 2000
3. wait 3-5 seconds then lights come on (mine didn't)
4. switch ignition off and wait 2 minutes
5. reconnect comm grey plug
6. switch ignition on
7. switch ignition off
8. put wiper stalk in auto or intermittent position
9. put wiper switch in off position
10. allow bsi to shut down 2 minutes
11. switch ignition on

That's it!! Mine are worki ng fine now and I didn't even buy a fuse Big Grin
[-] The following 1 user says Thank You to Michele for this post:
  • john.cassidy
Reply
#2
NOTE TO MODS:
Would you be good enough to merge this solution
into the original thread, please. Cool Ta!
The Older I get the Better I Was!  Cool
Reply
#3
Same problem, same solution, problem solved. And only two dark rainy October evenings of wrecking my head trying to find the blown fuse. Which is hard, when the fuse isn't blown.
thanks...
Reply
#4
Can somebody tell where the comm 2000 is please?
Reply
#5
The comms unit is the indicator/wiper module under the steering wheel. Google it and you will see an image to make it clearer.
Are we there yet????? Huh
Ex 1.6hdi van now 3 seater 1.4 multispace
[-] The following 1 user says Thank You to Tomcat3 for this post:
  • bhcalcutta2
Reply
#6
i had this the other day, pulled over, removed +ve to battery, put it back on a few seconds later, job done all working again
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
THE ITALIAN BOX ?
Last Post: THE BADGE
Today 09:29 PM
» Replies: 5
» Views: 363
My new partner (well it’s the same van!)
Last Post: Trevor
Today 09:17 PM
» Replies: 3
» Views: 97
new vehicle
Last Post: Javier_432
Today 08:56 PM
» Replies: 8
» Views: 2783
How Often Does AC Need Re-Gassing?
Last Post: hawaiianblue
Today 06:44 PM
» Replies: 16
» Views: 1183
Peugeot partner 09 1.6hdi 75bhp
Last Post: dumdum
Today 05:58 PM
» Replies: 0
» Views: 86
Hi from the Midlands UK
Last Post: dumdum
Today 04:57 PM
» Replies: 3
» Views: 470
Lowering fun
Last Post: dumdum
Today 04:54 PM
» Replies: 10
» Views: 1161
Full 1.9D Van Spares
Last Post: TONX
Today 04:33 PM
» Replies: 0
» Views: 99
Major investment time.
Last Post: malgpz900
Today 12:04 PM
» Replies: 24
» Views: 3558
berlingo clutch pedal play
Last Post: cancunia
Today 09:02 AM
» Replies: 23
» Views: 19697

[-]
Recent Visitors
Locations of visitors to this page