Thread Rating:
  • 25 Vote(s) - 2.8 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wipers not working!!
#1
I posted yesterday regarding my front wipers/washers not working. I tried everything I was advised on here but te fuse was intact. For Zsara Picasso, C3, C2, Berlingo, Partner, Picasso. By accident I typed in my problem on the net and this is what I found:
1. ignition on
2. disconnect grey 6 way plug from comm 2000
3. wait 3-5 seconds then lights come on (mine didn't)
4. switch ignition off and wait 2 minutes
5. reconnect comm grey plug
6. switch ignition on
7. switch ignition off
8. put wiper stalk in auto or intermittent position
9. put wiper switch in off position
10. allow bsi to shut down 2 minutes
11. switch ignition on

That's it!! Mine are worki ng fine now and I didn't even buy a fuse Big Grin
[-] The following 1 user says Thank You to Michele for this post:
  • john.cassidy
Reply
#2
NOTE TO MODS:
Would you be good enough to merge this solution
into the original thread, please. Cool Ta!
The Older I get the Better I Was!  Cool
Reply
#3
Same problem, same solution, problem solved. And only two dark rainy October evenings of wrecking my head trying to find the blown fuse. Which is hard, when the fuse isn't blown.
thanks...
Reply
#4
Can somebody tell where the comm 2000 is please?
Reply
#5
The comms unit is the indicator/wiper module under the steering wheel. Google it and you will see an image to make it clearer.
Are we there yet????? Huh
Ex 1.6hdi van now 3 seater 1.4 multispace
[-] The following 1 user says Thank You to Tomcat3 for this post:
  • bhcalcutta2
Reply
#6
i had this the other day, pulled over, removed +ve to battery, put it back on a few seconds later, job done all working again
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Factory Bluetooth visual identification
Last Post: Trevor
Today 09:24 PM
» Replies: 6
» Views: 332
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Today 08:23 PM
» Replies: 486
» Views: 80676
Berlingo over reving when changing gear
Last Post: ron
Today 07:28 PM
» Replies: 6
» Views: 566
" Free " MOT at Halfords!
Last Post: Oi69
Today 05:11 PM
» Replies: 10
» Views: 1410
2004 gearbox removal difficulty...
Last Post: Art b
Today 08:53 AM
» Replies: 12
» Views: 1589
Berlingo WAV
Last Post: KeithPet
Yesterday 09:30 PM
» Replies: 2
» Views: 453
Newbie - hello
Last Post: Portugeezer
Yesterday 09:29 PM
» Replies: 3
» Views: 713
Under seat storage trays
Last Post: hawaiianblue
Yesterday 08:29 PM
» Replies: 1
» Views: 622
Vacuum oil change & magnetic sump plug
Last Post: brodfather11
Yesterday 06:48 PM
» Replies: 9
» Views: 1003
Big miles on an auto!??
Last Post: Tree
Yesterday 03:44 PM
» Replies: 17
» Views: 928

[-]
Recent Visitors
Locations of visitors to this page