Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Random automatic side view mirrors
#1
Hi all.
          My '09 berlingo has an intermittent fault with the side mirrors opening when you unlock the car. They work everytime the car is being locked, but completely random when unlocked.
Sometimes they open first time, and sometimes We have to unlock and lock the doors to open them. The times they don't open there is no sound it's completely dead. Has anyone got any ideas???
Reply
#2
(09-05-2016, 08:53 PM)Brit in Norway Wrote:  Hi all.
          My '09 berlingo has an intermittent fault with the side mirrors opening when you unlock the car. They work everytime the car is being locked, but completely random when unlocked.
Sometimes they open first time, and sometimes We have to unlock and lock the doors to open them. The times they don't open there is no sound it's completely dead. Has anyone got any ideas???

Try a BSI reset. I occasionally have the rear door wiper just activating even though it's off on the stalk. Had it 2 or 3 times since I've had the van ( 4years). You should do this procedure before/after battery removal.

https://www.bentasker.co.uk/documentatio...-bsi-reset

See this link. I was given  slightly different procedure. I did';t have stages 8 & 9 on the one I was given.

Try a search on here.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Recommend Socket Set
Last Post: evdama
Today 10:40 AM
» Replies: 6
» Views: 797
Indicator keeps blinking
Last Post: evdama
Today 10:37 AM
» Replies: 1
» Views: 154
Berlingo 1.6 hdi bad knocking/tapping
Last Post: polar
Today 10:28 AM
» Replies: 6
» Views: 219
Old member returning
Last Post: ffrenchie
Today 06:56 AM
» Replies: 2
» Views: 184
Wiring Diagram Berlingo M59
Last Post: Zion
Today 05:25 AM
» Replies: 1
» Views: 177
Cranks won't start no smoke
Last Post: Zweli
Yesterday 07:02 PM
» Replies: 2
» Views: 419
Corrosion on a B9?
Last Post: V6BOY
Yesterday 04:22 PM
» Replies: 7
» Views: 550
boot/trunk light not working
Last Post: densortefane
Yesterday 02:57 PM
» Replies: 1
» Views: 247
Stereo/CD up-grade?
Last Post: Sumo278
Yesterday 01:28 PM
» Replies: 2
» Views: 707
Coolant leak from back of engine
Last Post: Gadgetman
Yesterday 01:18 PM
» Replies: 10
» Views: 1478

[-]
Recent Visitors
Locations of visitors to this page