Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
After market stereo interface kit issue
#1
Evening all

New the forum and berlingo's

Had my 52 plate 1.9d for 3 months now and decided a to upgrade the stereo as the one the previous owner had installed was naff. After reading various things about the correct way to wire up and Iso leads I opted for an interface kit. Installed the kit correctly and all was good, control stalk worked as it should. This was Friday, not been in the van all wkend until this morn, put the stereo face plate on turned it on, all was fine briefly. No music, looked down at the stereo and the volume was on 0. Turned the volume up on the stereo but a quick as I turned it up it went down to 0 again. I've turned it off, unplugged and sworn at it but no change. This is were I need your help, has anybody experienced this before or anything Simlar? Could it be a faulty control stalk? Faulty stereo? Any help or suggestions would be great. 

Many thanks 

Will
Reply
#2
Hi Will welcome to the forum, is the volume down button on the stalk stuck? You could disconnect the remote stalk and see if the radio works ok without if it does its the wiring or the stalk either is easy to replace.
Are we there yet????? Huh
Ex 1.6hdi van now 3 seater 1.4 multispace
[-] The following 1 user says Thank You to Tomcat3 for this post:
  • Will214
Reply
#3
(13-06-2016, 08:14 PM)Tomcat3 Wrote:  Hi Will welcome to the forum, is the volume down button on the stalk stuck? You could disconnect the remote stalk and see if the radio works ok without if it does its the wiring or the stalk either is easy to replace.

I don't think the volume down button is stuck, it seems to function correctly but the radio does behave like the button is stuck.
Reply
#4
Is there a volume button on the stereo itself , could that be stuck ?

Mark
Reply
#5
(14-06-2016, 09:04 AM)Satellitemark Wrote:  Is there a volume button on the stereo itself , could that be stuck ?

Mark

There is a dial that operates the volume so yeah it could well be that mark
Reply
#6
I think I'll try what tomcat3 suggested and disconcect the stalk ( if I can figure out how too) and see if the stereo works and take it from there.
Reply
#7
Did it retain the any settings? Some
Of the plug and play harnesses need the accessory and permanent cabling swapped around...

If radio works but won't retain settings then wiring is wrong...





Sent from my 3geesus using Tapatalk( it's ifail)
Reply
#8
(21-06-2016, 01:01 PM)haulrs Wrote:  Did it retain the any settings? Some
Of the plug and play harnesses need the accessory and permanent cabling swapped around...
   
If radio works but won't retain settings then wiring is wrong...





Sent from my 3geesus using Tapatalk( it's ifail)
Reply
#9
Yeah radio retained all settings
Reply
#10
One thing could be the interface kit could be faulty and making your volume go down. Perhaps you can get an rma and hopefully the replacement will prove to be working fine?
2012(62) XTR 1.6 92bhp Airdream Modutop
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
injectors wjy 1.9d
Last Post: split rivet
Today 10:36 AM
» Replies: 8
» Views: 577
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Today 09:17 AM
» Replies: 473
» Views: 77940
2018 Berlingo....
Last Post: msw109
Yesterday 11:47 PM
» Replies: 9
» Views: 1795
2004 gearbox removal difficulty...
Last Post: jj9
Yesterday 10:00 PM
» Replies: 3
» Views: 265
Inherited Volvo - sell to put towards a Berlingo...
Last Post: geoff
Yesterday 08:37 PM
» Replies: 2
» Views: 226
Replacing Ignition switch / barrel
Last Post: drc200
Yesterday 04:10 PM
» Replies: 18
» Views: 16901
Alarm wiring connections
Last Post: drc200
Yesterday 02:55 PM
» Replies: 0
» Views: 201
New in a Berlingo that need a new injection pump...
Last Post: swedish
Yesterday 10:52 AM
» Replies: 5
» Views: 637
Eberspacher or similar
Last Post: hawaiianblue
Yesterday 01:20 AM
» Replies: 8
» Views: 1743
New windscreen
Last Post: Hardnut
17-10-2018 08:49 PM
» Replies: 3
» Views: 409

[-]
Recent Visitors
Locations of visitors to this page