Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Betty berlingo
#1
Hi I have a berlingo go van which I insulated and built a bed in for me and my dogs she is called Betty lol . I use it for travelling around the lakes etc.
I bought my 63 plate berlingo van in January this year from a main Dealer  with 14000 miles on it and was informed it was being serviced . It now has 18000 miles on it and the turbo actuator has caused the engine light to come on. Why would this happen on such a low mileage vehicle and is there anything I should ask themwhen I take it in on Monday to been done.
Reply
#2
Hello Lisa and welcome to the forum. Please post some pix of the van when you get a chance. I'd like to see what you built in.
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
B9 Head Unit Upgrade
Last Post: dumdum
Today 01:48 AM
» Replies: 8
» Views: 1650
wheels for a 2004
Last Post: Art b
Yesterday 09:54 PM
» Replies: 1
» Views: 151
Poor Brakes - 2006 Partner 1.6HDI Combi
Last Post: GraemeT
Yesterday 05:24 PM
» Replies: 1
» Views: 148
Fault Code P11AB???? No Turbo Assistance
Last Post: geoff
Yesterday 04:59 PM
» Replies: 2
» Views: 371
Hello from Barry
Last Post: JOP3L
Yesterday 04:54 PM
» Replies: 2
» Views: 241
Hello from Helsby
Last Post: cancunia
Yesterday 03:59 PM
» Replies: 1
» Views: 200
Recomend an inverter please
Last Post: lakeside
Yesterday 02:33 PM
» Replies: 3
» Views: 399
Permanent 12v cigarette lighter socket
Last Post: brodfather11
Yesterday 05:56 AM
» Replies: 1
» Views: 383
Berlingo 2013 double din HELP please
Last Post: Adamg78
Yesterday 05:19 AM
» Replies: 2
» Views: 355
B9 100,000 Service
Last Post: geoff
24-05-2019 11:17 PM
» Replies: 2
» Views: 410

[-]
Recent Visitors
Locations of visitors to this page