Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Under inflation system fault ..intermittent
#1
Hi

I had 2000km odo xtr from 2016 and have some times such a info on the tablet
[Image: 0c46b6e91cea963c81193bbed7c07837.jpg]

It happens when i plug in key and switch to first position. And it apears sporadicaly hard to say what cause it (handbrake not change anythibg)

Moreover when i check diagnostic folder in my tablet there is no fault. Also citroen dealer had not found andy faults even historic one...any idea what is that ?

Wysłane z mojego SM-G925F przy użyciu Tapatalka
Reply
#2
The problem is that its probably new system without "inside tyres"valves basing only on esp/abs parameters

Wysłane z mojego SM-G925F przy użyciu Tapatalka
Reply
#3
Its some software bug in citroen indirect tpms system (berlingo manufactured from january 2016) ..german fellows recognised problem and probably new ecu soft will be cure for that issue ..till than anyone who expirience short info about tpms system fault should activste door autolock which solves tpms issue.... checked and worked

Wysłane z mojego SM-G925F przy użyciu Tapatalka
Reply
#4
(19-07-2016, 06:58 PM)andy-M Wrote:  Its some software bug in citroen indirect tpms system (berlingo manufactured from january 2016) ..german fellows recognised problem and probably new ecu soft will be cure for that issue ..till than anyone who expirience short info about tpms system fault should activste door autolock which solves tpms issue.... checked and worked

Wysłane z mojego SM-G925F przy użyciu Tapatalka
Glad I read this :Smile just turned my autolock off and just started getting the alarm :Smile Will make a not of this and when I take it in for its first service next year, hopefully it will get loaded up!
Reply
#5
An update? Progress?

Wysłane z mojego SM-G925F przy użyciu Tapatalka
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Central locking problem
Last Post: Art b
Today 09:55 AM
» Replies: 4
» Views: 264
How to fit grease nipple on rear axle berlingo
Last Post: jj9
Today 09:25 AM
» Replies: 13
» Views: 7481
Headlight adjustment
Last Post: ffrenchie
Today 07:14 AM
» Replies: 1
» Views: 185
Windscreen Arm Linkage keeps Popping Off
Last Post: polar
Today 05:05 AM
» Replies: 6
» Views: 231
2004 alternator not charging
Last Post: Art b
Yesterday 10:06 PM
» Replies: 2
» Views: 292
NEW USER ELIANO, NEEDS HELP ON GENERAL CHAT
Last Post: Gadgetman
Yesterday 09:20 PM
» Replies: 11
» Views: 4450
Another Newbie
Last Post: geoff
Yesterday 08:21 PM
» Replies: 3
» Views: 198
AUX install for radio
Last Post: Matija Danko
Yesterday 06:37 PM
» Replies: 2
» Views: 389
handbrake travel and wheels fitment
Last Post: jj9
Yesterday 06:09 PM
» Replies: 8
» Views: 1053
Alternator not charging no 12v at small purple w...
Last Post: Art b
Yesterday 01:30 PM
» Replies: 4
» Views: 13527

[-]
Recent Visitors
Locations of visitors to this page