Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Starting Issues
#1
Today I've had some starting issues with my 2006 1.6HDi Berlingo and wanted to canvas opinion (I've looked at previous topics).
Issue, couldn't start car,
4 times nothing at all, once with a click (relay) and then started.
3 times with nothing at all, once with a click and then started.
I'm going to test the battery (its at least 4 years old) at rest and with the engine running tomorrow, would you suspect the starter motor yet?
All battery terminals are fine, no corrosion and all earths fine too, wiring to starter fine.

EDIT....Nothing at all means dash lights on
Reply
#2
Sounds like starter (or connections) is prime candidate.
Reply
#3
Make sure battery is OK,then go for starter motor
Reply
#4
As they say battery first then look at the starter .
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply
#5
Thanks for the replies guys, much appreciated. My Berlingo's due it's annual jaunt to the South of France in 2 weeks so I might just replace the battery anyway as it's over 4 years old, I'll still test it later. My reasoning for this is that my last battery went very oddly, me having to call the RAC twice in similar circumstances but the battery showed no faults under testing until it finally went and they diagnosed a collapsing cell....still 2 batts for 10 years is o.k.
Thinking about this last night the wife reminded me this has happened once before last year in France after stopping to refuel after 4 hours straight at 80+MPH. To me this sounds like it may be a hot starting fault as yesterday was also after a motorway hour long journey. I've had a quick look round and batt/started/cam sensor are all suspects (cam sensor replaced in last 12 months) so maybe rule that out.
More questions than answers at the mo...lol but with that long journey due I want to stay on top of it!
Reply
#6
(23-07-2016, 07:20 AM)Vossy1 Wrote:  Thanks for the replies guys, much appreciated. My Berlingo's due it's annual jaunt to the South of France in 2 weeks so I might just replace the battery anyway as it's over 4 years old, I'll still test it later. My reasoning for this is that my last battery went very oddly, me having to call the RAC twice in similar circumstances but the battery showed no faults under testing until it finally went and they diagnosed a collapsing cell....still 2 batts for 10 years is o.k.
Thinking about this last night the wife reminded me this has happened once before last year in France after stopping to refuel after 4 hours straight at 80+MPH. To me this sounds like it may be a hot starting fault as yesterday was also after a motorway hour long journey. I've had a quick look round and batt/started/cam sensor are all suspects (cam sensor replaced in last 12 months) so maybe rule that out.
More questions than answers at the mo...lol but with that long journey due I want to stay on top of it!

Cam sensor won't prevent engine from cranking (nor would crank sensor) and unlikely to be battery if you've driven for 4 hrs and won't restart.
Reply
#7
What bothers me Col is that it happened once last Sept then nothing until Friday. The Friday trip is done at least once or twice a week, always the same routine, I would have thought a degenerating starter motor would show more regularity in failure, but I'd rather change it than break down in France because of it...ha ha.
Reply
#8
As per my 1st answer Starter or wiring to it.
Check all earth points are good and battery + cable to starter. After that I would be looking at starter, Once a battery is knackered-That's it! You won't get it failing in Sept and then not again til now. Batteries always have the highest demand put on them in winter- Thick oil in engine - cell voltage lower due to temp - more use of electrical demands etc:
Reply
#9
(23-07-2016, 10:42 PM)Col Wrote:  As per my 1st answer Starter or wiring to it.
Check all earth points are good and battery + cable to starter. After that I would be looking at starter, Once a battery is knackered-That's it! You won't get it failing in Sept and then not again til now. Batteries always have the highest demand put on them in winter- Thick oil in engine - cell voltage lower due to temp - more use of electrical demands etc:

Hmm, just checked the battery, the car hasn't been used since Friday but did have a good hour run x 2 on the motorway then
The batteries reading 12.25v at rest. My Haynes manual states charge condition for sealed batts (section 5A) poor = 12.5v, Normal = 12.6v and Good 12.7v, battery with engine running ie with alternator 14.16v.
Agree re intermittent fault not being battery.

As a aside Col, can I just check, if you have a M59 does it have 2 small square cut outs in the front of the wheel arch liner to gain access to the bumper retaining clips/nuts?
Reply
#10
(24-07-2016, 11:17 AM)Vossy1 Wrote:  As a aside Col, can I just check, if you have a M59 does it have 2 small square cut outs in the front of the wheel arch liner to gain access to the bumper retaining clips/nuts?
No it doesn't
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
2004 gearbox removal difficulty...
Last Post: Art b
Yesterday 10:43 PM
» Replies: 7
» Views: 775
Big miles on an auto!??
Last Post: rnamman
Yesterday 09:32 PM
» Replies: 1
» Views: 146
Setting the date and time without the factory st...
Last Post: hawaiianblue
Yesterday 08:07 PM
» Replies: 9
» Views: 1217
" Free " MOT at Halfords!
Last Post: polar
Yesterday 06:53 PM
» Replies: 5
» Views: 804
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: ffrenchie
Yesterday 06:39 PM
» Replies: 480
» Views: 79604
Hello!
Last Post: Tomcat3
Yesterday 06:11 PM
» Replies: 1
» Views: 112
Highest mileage Berlingos
Last Post: MattJ77
Yesterday 05:22 PM
» Replies: 26
» Views: 6038
ABS Light
Last Post: bazstivy
Yesterday 03:49 PM
» Replies: 21
» Views: 4090
Parts identification help please!!
Last Post: Mankee
Yesterday 03:15 PM
» Replies: 1
» Views: 191
Berlingo Head Unit Saga Continues?
Last Post: Satellitemark
Yesterday 02:07 PM
» Replies: 6
» Views: 837

[-]
Recent Visitors
Locations of visitors to this page