Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Van wont start now
#1
Guys and Girls Im starting to think I have bought a pig in a poke. Van was running fine parked it up and went back 10 min later. Wont start. The wiper moves no matter if its off or on ? The gauges and warning lamps look OK and no buzzing ? 
Ony thing I notice is that the Display on the Dash that shows the radio info is really dim now and its lost the date and time ?
This sounds more electrical ? Any help would be great 

**Update**
Just checked the Van again and it has no lights no indicators and no window wipers but has hazard lights , The Elec windows work fine
no blower and the lights for the heaters and window switches are illuminated ?
The heater warning light comes on and goes off fine when i turn the key ?.
Checked the fuses in the fuse box next to the battery and they seem fine as well?
Im lost now ??????????

Mark
Reply
#2
Won't start as in not turning over or turning over & not starting?Model & eng type helps.
Strawberry flavoured windows  Dodgy
Reply
#3
Have you checked the battery low voltage can cause allsorts of issues when trying to start. You may need to do a bsi reset
Are we there yet????? Huh
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#4
It's a 1.9d 2004 van. I had a look at the reset bits but the key fob don't work
Reply
#5
It turns over no problem. The dash looks normal no strange lights. The radio/clock display has reset it's self and is dim.
Reply
#6
You can skip the part about operating the remote when you do a bsi reset.
Are we there yet????? Huh
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#7
It sounds like a duff battery or alternator to me, otherwise I would see if you can get it read by someone with a Lexia to see if the BSI has corrupted.
Reply
#8
If I take the battery out and charge it would that be enough to test it?
Reply
#9
If the battery holds charge it will, but you have to be careful disconnecting it. Wind drivers window down, turn off everything in the car, get out, wait 3 minutes and then disconnect.
Reply
#10
Cheers Dan thanks. I think the battery is holding a charge as the windows seem to go up and down at their normal speed. I will try tonight when I get in from work then take the battery out and charge it over night and see what happens. ? I'm starting to which I had stayed clear of buying the van now

Sent from my A0001 using Tapatalk
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Major investment time.
Last Post: Art b
Today 07:46 AM
» Replies: 2
» Views: 159
Front suspension top mounts
Last Post: hawaiianblue
Yesterday 09:04 PM
» Replies: 15
» Views: 13611
Well, I’ve bit the bullet....
Last Post: Tree
Yesterday 07:53 PM
» Replies: 2
» Views: 195
Do you get DPF problems?
Last Post: fobos8
Yesterday 07:50 PM
» Replies: 9
» Views: 757
1.6 Hdi 'Missfire' under load (and a clonk)
Last Post: GraemeT
Yesterday 06:57 PM
» Replies: 10
» Views: 789
Newbee
Last Post: Art b
Yesterday 05:57 PM
» Replies: 2
» Views: 180
Heater/blower replacement
Last Post: rayisbliss5
Yesterday 02:15 PM
» Replies: 3
» Views: 441
Desmontar puerta lateral
Last Post: javi
Yesterday 10:55 AM
» Replies: 3
» Views: 348
Valves DW8
Last Post: geoff
Yesterday 10:32 AM
» Replies: 16
» Views: 1209
Collected Berlingo today
Last Post: jj9
Yesterday 09:48 AM
» Replies: 5
» Views: 620

[-]
Recent Visitors
Locations of visitors to this page