Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] will not start after installing car radio
#1
2007 1.6 hdi diesel.

i was going to change the car radio in the car with a newer dab+ radio. while attaching the cables (i had to do try different combinations to get the buildt-in steering controls to work) the wiper started wipe on intervals as i had to put the ignition on to see if radio was working.

turned ignition off and on, and some s**t had happend: 

the car will not start.

all the dash lights are working, but heater motor, lights and wiper will not work, no power to radio. engine turns, but will not fire. electric windows are working. no faults on odbc computer.

any ideas?  have disconnected the battery.
Reply
#2
Fuse?
Reply
#3
(09-08-2016, 08:03 PM)Johny555 Wrote:  Fuse?

have checked them all. -m-
Reply
#4
Have you tried bsi reset?
Reply
#5
(09-08-2016, 08:19 PM)Johny555 Wrote:  Have you tried bsi reset?

how do i do that?
Reply
#6
Can't rember of hand,but there loads of how to do it on here somewere,or you can Google it,
Reply
#7
(09-08-2016, 08:46 PM)Johny555 Wrote:  Can't rember of hand,but there loads of how to do it on here somewere,or you can Google it,

have googlet, but all i find involves a key with a remote unit, mine are without.
Reply
#8
Open your drivers window, make sure everything is off, and get out and close the door. Wait for 3 mins and disconnect the battery. Wait for another three minutes and then reconnect. Wait for 30 seconds and then switch on the sidelights THROUGH the open window.
Reply
#9
Then turn the ignition on.
Reply
#10
(09-08-2016, 09:52 PM)Dan Clark Wrote:  Then turn the ignition on.

Did not help.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Eberspacher or similar
Last Post: David Edwards
Yesterday 01:10 PM
» Replies: 13
» Views: 2817
Overheat and antipollution?
Last Post: mikeB
Yesterday 11:39 AM
» Replies: 26
» Views: 6375
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
14-02-2019 10:04 PM
» Replies: 651
» Views: 135395
clutch pedal
Last Post: gissa
14-02-2019 12:43 PM
» Replies: 8
» Views: 1782
Engine noise
Last Post: cancunia
13-02-2019 12:40 PM
» Replies: 16
» Views: 3044
Valves DW8
Last Post: Arbe
13-02-2019 11:11 AM
» Replies: 51
» Views: 10497
throttle cable - where to get a good one.
Last Post: Arbe
12-02-2019 05:35 PM
» Replies: 9
» Views: 2674
2003 2.0 HDI Poor fuel consumption
Last Post: ffrenchie
12-02-2019 04:23 PM
» Replies: 31
» Views: 7918
New Berlingo Anyone????
Last Post: Tree
11-02-2019 11:13 AM
» Replies: 13
» Views: 4415
adblue fuel consumption
Last Post: ron
10-02-2019 08:59 PM
» Replies: 8
» Views: 1412

[-]
Recent Visitors
Locations of visitors to this page