Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
1.4 TU3 Crank Seal
#1
The oil leak that I suspected was the head gasket has got worse and turns out it was the crank seal!

Seems about right as it started doing it on the cars first long run in years down to Cornwall with previous owner.

I suspect due to the tiny mileages it did up till then (21k from April 2007 till Nov 2014) the seal has shrunk. I don't think many of its journeys were more than a mile or two till then.

I suspect my 24k a year has finished it off!

Anybody done this job?
Silver Berlingo Multispace 1.4i Forte

Reply
#2
Yes I have.
Reply
#3
Yeah not too bad, presuming you mean the cambelt end not the rear main behind the flywheel, about 2 hrs job give or take, 3-4 if you've never done it before probably worth getting a garage to do it as its cambelt off
Reply
#4
Did one last week at the gearbox end, turned out it was a loose gallery plug & not the actual seal, must've vibrated loose and was actually pooring oil out.
Reply
#5
(10-08-2016, 06:45 PM)dumdum Wrote:  Yeah not too bad, presuming you mean the cambelt end not the rear main behind the flywheel, about 2 hrs job give or take, 3-4 if you've never done it before probably worth getting a garage to do it as its cambelt off

No it's the gearbox end.

Suddenly got worse and is going through oil at a huge rate, so much so that the car is now parked up.
Silver Berlingo Multispace 1.4i Forte

Reply
#6
(10-08-2016, 09:16 PM)Lighty Wrote:  Did one last week at the gearbox end, turned out it was a loose gallery plug & not the actual seal, must've vibrated loose and was actually pooring oil out.


After a journey you can see it dripping from the gearbox/engine, bottom of the car is covered in oil.

Does that fit with Crank seal or loose gallery plug?

Haven't even got a Haynes for the Berlingo yet, joys of a low miles car that never went outside Southwark for the first 8 years.

I was surprised how the leak progressed from a slight buildup of oil and occasional top up over 15k miles to the constant top ups required in the last week and a half.
Silver Berlingo Multispace 1.4i Forte

Reply
#7
Difficult to predict the exact cause, but if it's coming out at that rate, I would expect the gallery plug rather than the seal.
Reply
#8
Thanks Mark.

How much would you charge to fix that?

With a clutch fitted at the same time?

You can message me if you don't want to publicise your prices.
Silver Berlingo Multispace 1.4i Forte

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Brian the berli...
Last Post: Art b
Today 09:01 PM
» Replies: 2
» Views: 296
[HOW TO] Change bulbs on Multi-function Display ...
Last Post: Siontrack
Today 07:17 PM
» Replies: 57
» Views: 64512
Uploading PDF files
Last Post: Tree
Today 06:47 PM
» Replies: 2
» Views: 72
Window regulator
Last Post: jj9
Today 04:27 PM
» Replies: 5
» Views: 360
Berlingo camper for sale (poptop)
Last Post: 48pop
Today 03:58 PM
» Replies: 1
» Views: 99
[Solved] Yet another suspension noise thread [dr...
Last Post: GraemeT
Today 02:21 PM
» Replies: 8
» Views: 787
Not emissions
Last Post: V6BOY
Today 02:10 PM
» Replies: 3
» Views: 175
New owner
Last Post: 3rensho
Today 12:54 PM
» Replies: 1
» Views: 138
Car wanted
Last Post: geoff
Today 10:32 AM
» Replies: 5
» Views: 792
Headlight adjuster issue
Last Post: Tomcat3
Today 07:05 AM
» Replies: 1
» Views: 206

[-]
Recent Visitors
Locations of visitors to this page