Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No Speedo
#1
Hey guys, had no speedo on my  2007 1.6HDI mk2  so decided to look for the speedo sensor on the gearbox.After looking all over it there was no speedo sensor on it only a reverse switch sensor.

Was explaining the situation just in general chat at the tyre shop, I was told if there is no sensor on the gearbox the speedo will be run of the ABS sensors.

Does this sound correct to you?
Reply
#2
Yup bang on, it's transmitted via canbus but if you have no abs light on the speed is there, if temp gauge and other stuff in clocks works then I'd suspect clocks... Lexia and parameter measurements are your friend to help diagnose the issue
Reply
#3
Ahh I see that explains why I couldn't find the dam thing on the gearbox!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
That question again
Last Post: tommylurvebus
Today 08:12 AM
» Replies: 0
» Views: 17
Clutch cable mounting plate?
Last Post: cancunia
Today 07:31 AM
» Replies: 6
» Views: 518
Missing posts
Last Post: brodfather11
Today 06:05 AM
» Replies: 1
» Views: 212
Radio wiring.
Last Post: brodfather11
Today 06:01 AM
» Replies: 12
» Views: 1683
Dingo - 05 - 2.0 HDI
Last Post: Hardnut
Today 03:49 AM
» Replies: 81
» Views: 17080
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 10:13 PM
» Replies: 355
» Views: 45706
1.6 hdi lumpy cold start
Last Post: Zion
Yesterday 09:28 PM
» Replies: 52
» Views: 6901
Bypass heater matrix?
Last Post: Zion
Yesterday 09:11 PM
» Replies: 3
» Views: 663
newbie
Last Post: weldore
Yesterday 08:00 PM
» Replies: 2
» Views: 246
Peugeot partner 2.0 hdi 90, will a 406 2.0 hdi 1...
Last Post: Civvic
Yesterday 02:40 PM
» Replies: 1
» Views: 443

[-]
Recent Visitors
Locations of visitors to this page