Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No Speedo
#1
Hey guys, had no speedo on my  2007 1.6HDI mk2  so decided to look for the speedo sensor on the gearbox.After looking all over it there was no speedo sensor on it only a reverse switch sensor.

Was explaining the situation just in general chat at the tyre shop, I was told if there is no sensor on the gearbox the speedo will be run of the ABS sensors.

Does this sound correct to you?
Reply
#2
Yup bang on, it's transmitted via canbus but if you have no abs light on the speed is there, if temp gauge and other stuff in clocks works then I'd suspect clocks... Lexia and parameter measurements are your friend to help diagnose the issue
Reply
#3
Ahh I see that explains why I couldn't find the dam thing on the gearbox!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Brian the berli...
Last Post: Art b
Today 09:01 PM
» Replies: 2
» Views: 296
[HOW TO] Change bulbs on Multi-function Display ...
Last Post: Siontrack
Today 07:17 PM
» Replies: 57
» Views: 64512
Uploading PDF files
Last Post: Tree
Today 06:47 PM
» Replies: 2
» Views: 72
Window regulator
Last Post: jj9
Today 04:27 PM
» Replies: 5
» Views: 359
Berlingo camper for sale (poptop)
Last Post: 48pop
Today 03:58 PM
» Replies: 1
» Views: 99
[Solved] Yet another suspension noise thread [dr...
Last Post: GraemeT
Today 02:21 PM
» Replies: 8
» Views: 787
Not emissions
Last Post: V6BOY
Today 02:10 PM
» Replies: 3
» Views: 175
New owner
Last Post: 3rensho
Today 12:54 PM
» Replies: 1
» Views: 138
Car wanted
Last Post: geoff
Today 10:32 AM
» Replies: 5
» Views: 792
Headlight adjuster issue
Last Post: Tomcat3
Today 07:05 AM
» Replies: 1
» Views: 206

[-]
Recent Visitors
Locations of visitors to this page