Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Central locking. lack of!
#1
Just wondering if anyone else has had this problem. I have had a look through the threads but can't seem to find anything on this. 

went out to my 04 multispace 2.0 hdi the other day and pressed my key fob to open the car. lights flashed, no clunk. tried a few times. lights flash. still won't unlock.
key opened door ok so as i was moving my daughter out of her shop, thought Id have a look at the car later when i had more time.

Had to lock the car a number of times whilst outside the shop. tried the fob a few times, still no joy. 
then went to open the tail lid and the key just turned in the lock! 
after 5 frustrating minutes the lock clicked and the door opened.
when I had done being a removal man I came home and started reading through some posts on here about central locking. 

as all the lights worked, and the button on the dash for locking the car still flashed when pressed, I had eliminated the fuse. and as my key wouldn't lock the back door, guessed it was the back door spring that had gone. 

Now, this is the interesting bit. 
I have the main key with the fob. the wife has the spare key with no fob. 
after she had used the car, and had no problem locking or unlocking the boot I went out to retrieve something out of the boot using my key and the key just turned, turning the whole lock around. there was the slightest resistance but no click to unlock it. 
Bugger!
I then went and got her key and the door unlocked fine. put my key in, nothing it just turns. ?? put her key back in, works fine. 

I have examined the keys closely and there appears to be no difference in wear. 
I am still convinced there is something wrong with the back door, like the little spring that breaks, but for love nor money can i get my head around my key making the lock turn right round and the wife's key works fine! 

Any ideas guys as to my little conundrum? 

Due to work commitments and that we are going away next week, I haven't got time to start taking the back door to pieces.   Undecided
Reply
#2
broken wires or faulty bsi if there is 1 present cheapest way round if its bsi but allot of work cheap central locking kit off ebay.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
puff of blue-ish smoke on startup
Last Post: Art b
Yesterday 10:37 PM
» Replies: 12
» Views: 1063
Speedo / Instrument Cluster Removal
Last Post: cancunia
Yesterday 04:05 PM
» Replies: 2
» Views: 180
2003 2.0 HDI Poor fuel consumption
Last Post: Norfolkboy
Yesterday 12:07 PM
» Replies: 32
» Views: 9275
airbag stolen - is it a thing
Last Post: rapidyellow
Yesterday 10:39 AM
» Replies: 3
» Views: 664
EGR valve
Last Post: cancunia
Yesterday 10:19 AM
» Replies: 1
» Views: 167
Twitter or Facebook @BerlingoForum
Last Post: saskak
Yesterday 09:49 AM
» Replies: 45
» Views: 11604
Cruise control - phone a friend?
Last Post: cancunia
Yesterday 08:26 AM
» Replies: 1
» Views: 304
Rear Hub Nut Size
Last Post: MadDog
Yesterday 08:26 AM
» Replies: 3
» Views: 622
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 07:50 AM
» Replies: 681
» Views: 149827
What brand/model oil filter 1.6 hdi
Last Post: cancunia
20-03-2019 11:19 AM
» Replies: 7
» Views: 2655

[-]
Recent Visitors
Locations of visitors to this page