Thread Rating:
  • 7 Vote(s) - 4.43 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New (old) XTR owner
#1
Hi everyone.
Just bought a 1.6 XTR with lots of miles to get me started floor laying for myself.
Got made redundant last week so needed something cheap and big with more than 2 seats, hence not a van!

Not driven it much as it needs a cam belt before I use it in anger. Love it so far though.

I will have questions no doubt. Biggest one so far is what's the 4 wire electrical connector under the driver's seat and why has it been disconnected? No mention of it in the manual...

Andy
Reply
#2
Hi Andy and welcome to the forum. Sorry to hear about the job. Been there and done that myself. Might the connector be for the heated seat?

Tom
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

[-] The following 1 user says Thank You to 3rensho for this post:
  • cheesypoofs
Reply
#3
It has a heated seat? Big Grin
Well it doesn't because it's disconnected. Where would the switch be for it?
I have no unidentified ones on the dash..

Andy
Reply
#4
Not sure if the XTR has heated seats mine doesnt.
I DO MISS MY BERLINGO Heart
Reply
#5
I've got the bottom line Multispace model and heated seats were not an option but at the time I bought it they were for XTR and the top of the line Multispace (in Switzerland). Just had a gander at Swiss Citroen site and the option is conspicuously absent. Have read on the German site that Berli's are being delivered without some of the bells and whistles that were ordered because they were unavailable still, due to the Japanese tsunami. Dealers there say they will be retrofitted when available. I have a loose connector under my front seats too. Will have to research this to see if a connection is possible. Winter is coming.
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

[-] The following 1 user says Thank You to 3rensho for this post:
  • cheesypoofs
Reply
#6
Could be something to do with the airbag?
I DO MISS MY BERLINGO Heart
Reply
#7
Hi Guys. What connectors are you talking about? Can somebody provide a photos?
Reply
#8
I took a photo which may help... or not Wink
   
And this is what the wiring loom seems to go to:
   
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Hello and thanks for having me
Last Post: ekstrakherbal
Today 10:35 PM
» Replies: 4
» Views: 389
New kid on the block
Last Post: ekstrakherbal
Today 10:34 PM
» Replies: 3
» Views: 341
1.6 hdi turbo
Last Post: Fred’s adventure van
Today 08:50 PM
» Replies: 9
» Views: 3902
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Today 07:48 PM
» Replies: 384
» Views: 54299
1.6 hdi lumpy cold start - SOLVED!
Last Post: Zion
Today 07:44 PM
» Replies: 92
» Views: 14295
Rebuilt the suspension - clunks and groans!
Last Post: GraemeT
Today 07:14 PM
» Replies: 1
» Views: 172
Knocking noise over bumps
Last Post: GraemeT
Today 07:08 PM
» Replies: 5
» Views: 666
Heavy steering feel 2.0 HDi 2005
Last Post: big_chris88
Today 05:34 PM
» Replies: 2
» Views: 309
Cambelt?
Last Post: geoff
Today 03:11 PM
» Replies: 4
» Views: 606
B9 Camper Build with Step by Step Photos
Last Post: MrDrizz
Today 12:28 PM
» Replies: 54
» Views: 13258

[-]
Recent Visitors
Locations of visitors to this page