Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
glow plug relay
#1
I have recently encountered the following problem on my berlingo van, 1.9 1999.I came to start it one morning and found there was no constant orange light on the dash when i turned the ignition on, just a blip then it went out, it turned over, but refused to start, i posted the problem on the forum, and was told it could be the glow plug relay.
Having replaced this with a second hand part, the van started, and ran, on 3-4 occasions, but on saturday night, i came to start the vehicle, and no orange light again, and same refusal to start, could the relay have burnt out? any further suggestions from anyone famiiiar with the problem would be a great help.
Reply
#2
Try a new relay,not second hand one,that could be on its way out,
Reply
#3
will do as you suggest, thank you for feedback
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Draftfrom near the steering column
Last Post: magoo
Today 12:50 PM
» Replies: 20
» Views: 2801
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Today 11:46 AM
» Replies: 569
» Views: 107433
Well, I’ve bit the bullet....
Last Post: suandoll
Today 11:41 AM
» Replies: 3
» Views: 376
Custom PIDs for Torque App, 1.6HDi
Last Post: saskak
Today 11:25 AM
» Replies: 14
» Views: 871
Hi from Iceland
Last Post: polar
Today 11:04 AM
» Replies: 4
» Views: 216
tensioner pulley
Last Post: Art b
Today 10:53 AM
» Replies: 7
» Views: 310
Brake Pipe & Unions
Last Post: hawaiianblue
Today 09:05 AM
» Replies: 18
» Views: 1566
Wipers and headlights
Last Post: Tomcat3
Yesterday 09:37 PM
» Replies: 6
» Views: 386
noise like a faint wind draught
Last Post: magoo
Yesterday 06:18 PM
» Replies: 14
» Views: 1956
Idler Pulley
Last Post: RJBingham
Yesterday 01:30 PM
» Replies: 8
» Views: 486

[-]
Recent Visitors
Locations of visitors to this page