Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
glow plug relay
#1
I have recently encountered the following problem on my berlingo van, 1.9 1999.I came to start it one morning and found there was no constant orange light on the dash when i turned the ignition on, just a blip then it went out, it turned over, but refused to start, i posted the problem on the forum, and was told it could be the glow plug relay.
Having replaced this with a second hand part, the van started, and ran, on 3-4 occasions, but on saturday night, i came to start the vehicle, and no orange light again, and same refusal to start, could the relay have burnt out? any further suggestions from anyone famiiiar with the problem would be a great help.
Reply
#2
Try a new relay,not second hand one,that could be on its way out,
Reply
#3
will do as you suggest, thank you for feedback
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
That question again
Last Post: tommylurvebus
Today 08:12 AM
» Replies: 0
» Views: 22
Clutch cable mounting plate?
Last Post: cancunia
Today 07:31 AM
» Replies: 6
» Views: 520
Missing posts
Last Post: brodfather11
Today 06:05 AM
» Replies: 1
» Views: 214
Radio wiring.
Last Post: brodfather11
Today 06:01 AM
» Replies: 12
» Views: 1687
Dingo - 05 - 2.0 HDI
Last Post: Hardnut
Today 03:49 AM
» Replies: 81
» Views: 17086
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 10:13 PM
» Replies: 355
» Views: 45712
1.6 hdi lumpy cold start
Last Post: Zion
Yesterday 09:28 PM
» Replies: 52
» Views: 6907
Bypass heater matrix?
Last Post: Zion
Yesterday 09:11 PM
» Replies: 3
» Views: 665
newbie
Last Post: weldore
Yesterday 08:00 PM
» Replies: 2
» Views: 248
Peugeot partner 2.0 hdi 90, will a 406 2.0 hdi 1...
Last Post: Civvic
Yesterday 02:40 PM
» Replies: 1
» Views: 443

[-]
Recent Visitors
Locations of visitors to this page