Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
oh s**t!! ÑOW I got ELECTRICAL Gremlins
#1
Sad 
Okidoki folks..well I tried to be a clever bugger and fit a COB LED strip in the back with dimmer for when I'm camping...
Next thing I know..no interior lights...maybe I shorted summat?
So...I check all fuses...seem OK.
So.. I then replaced them all with "when they blow they glow" type fuss that have an LED that shines when it blows to make fuses easier to change.
Shortly after the fuse for I interior lights blew..so I replaced it...problem is now my side lights don't work unless key is I. Ignition..the central locking does not work unless I lock with dash button n then get out and manually lock drivers door...and...when I start the van the needle on 
the dash when I put the key in flick downwards with an audible clu k then back up...this includes fuel guage
Also if i turn key off fast the rev counter sticks at 1000 but if I turn it off slowmit drops to zero..

What have I fuggered up now?
Please can anyone help?

Sooty
French Electrics......Grrrrrrr! Dodgy
Reply
#2
Bsi reset might help ,you sure fuses OK?,a tip but a bit late don't play with French electrics..
[-] The following 1 user says Thank You to Johny555 for this post:
  • Sootyfoot
Reply
#3
Where is your 12v feed for the new light coming from?

Sent from my HTC One_M8 using Tapatalk
Reply
#4
It's fixed!!! There was a fuse làbeles HS or SH one fusebox..verdigris on it was stopping contact...switch cleaner n scotchbrite sorted it..just one of those coincidences!!
French Electrics......Grrrrrrr! Dodgy
Reply
#5
(01-09-2016, 10:01 PM)Sootyfoot Wrote:  It's fixed!!! There was a fuse làbeles HS or SH one fusebox..verdigris on it was stopping contact...switch cleaner n scotchbrite sorted it..just one of those coincidences!!

Happy days glad you got it sorted
[-] The following 1 user says Thank You to Delfox156 for this post:
  • Sootyfoot
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
That question again
Last Post: jj9
Today 09:40 AM
» Replies: 1
» Views: 88
Clutch cable mounting plate?
Last Post: cancunia
Today 07:31 AM
» Replies: 6
» Views: 560
Missing posts
Last Post: brodfather11
Today 06:05 AM
» Replies: 1
» Views: 255
Radio wiring.
Last Post: brodfather11
Today 06:01 AM
» Replies: 12
» Views: 1761
Dingo - 05 - 2.0 HDI
Last Post: Hardnut
Today 03:49 AM
» Replies: 81
» Views: 17194
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 10:13 PM
» Replies: 355
» Views: 45826
1.6 hdi lumpy cold start
Last Post: Zion
Yesterday 09:28 PM
» Replies: 52
» Views: 7065
Bypass heater matrix?
Last Post: Zion
Yesterday 09:11 PM
» Replies: 3
» Views: 701
newbie
Last Post: weldore
Yesterday 08:00 PM
» Replies: 2
» Views: 285
Peugeot partner 2.0 hdi 90, will a 406 2.0 hdi 1...
Last Post: Civvic
Yesterday 02:40 PM
» Replies: 1
» Views: 447

[-]
Recent Visitors
Locations of visitors to this page