Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New to forum
#1
Evening fellas
Just joined...bought a 16 plate enterprise 625 last Friday....very pleased as this is my very first new vehicle.i am a painter / decorator.....actually bought the van from a company called Pure vans of Newport.....on the internet....just one thing though..when driving home today suddenly heard a beeping noise..then it got faster..then stopped completely...did not show nothing up on the dash....any thoughts...looked in handbook...but the only audible noises are when seatbelt I'd not fastened right

Regards
Chester
Reply
#2
Did you have your seat belt fastened
[-] The following 1 user says Thank You to Delfox156 for this post:
  • Chester54
Reply
#3
Hello Chester welcome to the forum Smile you mite not of closed one of the door's properly mite of been the seat belt only thing you can do is keep an ear / eye out for when and if it happen's again .
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
[-] The following 1 user says Thank You to Jed Clampit for this post:
  • Chester54
Reply
#4
Or hand brake not released all the way
[-] The following 1 user says Thank You to Johny555 for this post:
  • Chester54
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
hello all
Last Post: Art b
Yesterday 10:33 PM
» Replies: 6
» Views: 396
A heads up for anyone with rust
Last Post: ron
Yesterday 08:23 PM
» Replies: 2
» Views: 183
How I remove the side trim panels inside the boo...
Last Post: cancunia
Yesterday 07:06 PM
» Replies: 8
» Views: 4647
under engine cover fabrication and repairs
Last Post: berreke
Yesterday 04:40 PM
» Replies: 4
» Views: 523
Front wipers not working
Last Post: Tomcat3
Yesterday 01:50 PM
» Replies: 2
» Views: 160
Weird fan like noise from engine on 1.6 Blue HDi...
Last Post: kingy1912
Yesterday 01:43 PM
» Replies: 0
» Views: 132
Speed Limiter Throttle Pedal.
Last Post: gazahull
Yesterday 11:49 AM
» Replies: 5
» Views: 1205
Rust!
Last Post: gotoberlin
Yesterday 11:23 AM
» Replies: 5
» Views: 364
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 10:18 AM
» Replies: 770
» Views: 194880
battery drains overnight
Last Post: trilbyhat
20-07-2019 04:08 PM
» Replies: 17
» Views: 4044

[-]
Recent Visitors
Locations of visitors to this page