Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] Do I need to do a BSI reset after removing the battery?
#1
Hi,

I've read a fair amount about the BSI reset, and wondered if it's needed after I remove & replace the battery? My battery is a bit  below full charge as the engine is currently only being run to move the car ('04 2.0 HDi) around on the driveway. I always let the engine run for a few minutes, but I doubt the battery gets a full charge so intend to disconnect it off for a while and put the charger on.

Thanks
Reply
#2
AS long as everything in the car is turned off then wait 5 minutes before disconnecting the battery and you should be alright.
Are we there yet????? Huh
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#3
Open car window .pop the bonnet, wait 5 mins disconnect battery,when you reconnect battery wait about few mins,then reach threw the window,put side lights on,then start the car ,don't open the door,then turn lights off and engine ,wind window up and lock and unlock car,that way you shouldn't have to do a bsi reset,that's what I do any way,
Reply
#4
Ive disconnected my battery many times and never done a BSI reset after. and the only time i did do a BSI reset, nothing seemed to reset!
Reply
#5
Thanks folks, just wanted to be sure after reading some threads on here about the BSI. As the handbook also makes no mention of any special actions when removing / replacing the battery I'm fairly sure I'll be safe after leaving things for a few minutes after closing the door.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Today 08:21 PM
» Replies: 356
» Views: 45907
Camper Cushion Fabric
Last Post: Tomcat3
Today 08:01 PM
» Replies: 1
» Views: 32
Radio wiring.
Last Post: Zion
Today 04:42 PM
» Replies: 13
» Views: 1894
That question again
Last Post: jj9
Today 09:40 AM
» Replies: 1
» Views: 186
Clutch cable mounting plate?
Last Post: cancunia
Today 07:31 AM
» Replies: 6
» Views: 631
Missing posts
Last Post: brodfather11
Today 06:05 AM
» Replies: 1
» Views: 312
Dingo - 05 - 2.0 HDI
Last Post: Hardnut
Today 03:49 AM
» Replies: 81
» Views: 17361
1.6 hdi lumpy cold start
Last Post: Zion
Yesterday 09:28 PM
» Replies: 52
» Views: 7138
Bypass heater matrix?
Last Post: Zion
Yesterday 09:11 PM
» Replies: 3
» Views: 713
newbie
Last Post: weldore
Yesterday 08:00 PM
» Replies: 2
» Views: 296

[-]
Recent Visitors
Locations of visitors to this page