Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Transmission] rumble from front end.
#1
its a 2004 dw8 multispace.

ITs had new wheelbearings (lucas) , new gearbox oil , new springs and strutt tops + engine mounts & 4 New tires 

All in the last 20k miles.

At the weekend on friday i had a rumble/howl at about 60 - had to drive to the lakes from aberdeen - arrived back last night and by the time i got back to aberdeen it was rumbling and howling from 30-65 and lightly vibrating through the pedals. 

Clutch in or out - any gear - engine on or off.... if the wheels are turning its a rumbling

so its got to be in the drive line. - but it sounds different to the drone of a dying wheelbearing. 

Any ideas - ive jacked it up and checked for play and rumbling - both sides feel fine. 

weighting/unweighting as i drive along make no difference. 

the rear wheels dont have play or rumble either when i jacked them up and turned them - but they have done 110k miles

Im at a loss - but its getting worse i know that !
Reply
#2
Driveshaft?
Reply
#3
i always thought that would be a knocking but i gues it could rumble .

Will have a look at them tonight.

Other than the boot beiing busted or rotational play in the knuckle any other testers that would point at CV ? reverse in tight circles maybe.
Reply
#4
if it smells like a wheel bearing then its a wheel bearing Big Grin

i stripped down a little looking for the issue -

soon as i removed the caliper and pads the hub had heaps of play.

snapped the bloody ABS sensor trying to get it out though ...... not even been long since it was last out !! - new ABS sensor here tomorrow. 48 quid delivered express Big Grin
Reply
#5
Wheel bearings didn't last long did they ................
Reply
#6
No your right. It was replaced this time last year.

It was an fag unit i fitted this time hopefully it lasts a bit longer.

The passengers side still feels like new , possible i just fitted the drivers side badly or got a crap quality bearing. Will keep an eye on this one, if it dies quick ill check the run out on the stub hub.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
tensioner pulley
Last Post: RJBingham
Yesterday 07:18 PM
» Replies: 19
» Views: 2794
Eberspacher or similar
Last Post: David Edwards
15-02-2019 01:10 PM
» Replies: 13
» Views: 3357
Overheat and antipollution?
Last Post: mikeB
15-02-2019 11:39 AM
» Replies: 26
» Views: 6469
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
14-02-2019 10:04 PM
» Replies: 651
» Views: 135726
clutch pedal
Last Post: gissa
14-02-2019 12:43 PM
» Replies: 8
» Views: 1819
Engine noise
Last Post: cancunia
13-02-2019 12:40 PM
» Replies: 16
» Views: 3088
Valves DW8
Last Post: Arbe
13-02-2019 11:11 AM
» Replies: 51
» Views: 10554
throttle cable - where to get a good one.
Last Post: Arbe
12-02-2019 05:35 PM
» Replies: 9
» Views: 2705
2003 2.0 HDI Poor fuel consumption
Last Post: ffrenchie
12-02-2019 04:23 PM
» Replies: 31
» Views: 8007
New Berlingo Anyone????
Last Post: Tree
11-02-2019 11:13 AM
» Replies: 13
» Views: 4468

[-]
Recent Visitors
Locations of visitors to this page