Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Transmission] rumble from front end.
its a 2004 dw8 multispace.

ITs had new wheelbearings (lucas) , new gearbox oil , new springs and strutt tops + engine mounts & 4 New tires 

All in the last 20k miles.

At the weekend on friday i had a rumble/howl at about 60 - had to drive to the lakes from aberdeen - arrived back last night and by the time i got back to aberdeen it was rumbling and howling from 30-65 and lightly vibrating through the pedals. 

Clutch in or out - any gear - engine on or off.... if the wheels are turning its a rumbling

so its got to be in the drive line. - but it sounds different to the drone of a dying wheelbearing. 

Any ideas - ive jacked it up and checked for play and rumbling - both sides feel fine. 

weighting/unweighting as i drive along make no difference. 

the rear wheels dont have play or rumble either when i jacked them up and turned them - but they have done 110k miles

Im at a loss - but its getting worse i know that !
i always thought that would be a knocking but i gues it could rumble .

Will have a look at them tonight.

Other than the boot beiing busted or rotational play in the knuckle any other testers that would point at CV ? reverse in tight circles maybe.
if it smells like a wheel bearing then its a wheel bearing Big Grin

i stripped down a little looking for the issue -

soon as i removed the caliper and pads the hub had heaps of play.

snapped the bloody ABS sensor trying to get it out though ...... not even been long since it was last out !! - new ABS sensor here tomorrow. 48 quid delivered express Big Grin
Wheel bearings didn't last long did they ................
No your right. It was replaced this time last year.

It was an fag unit i fitted this time hopefully it lasts a bit longer.

The passengers side still feels like new , possible i just fitted the drivers side badly or got a crap quality bearing. Will keep an eye on this one, if it dies quick ill check the run out on the stub hub.

Forum Jump:

Users browsing this thread: 1 Guest(s)
You have to register before you can post on our site.



(Advanced Search)

Latest Threads
EML on 2001 berlingo 1.9d
Last Post: Gravity
Today 03:00 PM
» Replies: 4
» Views: 46
Road repairs ?
Last Post: Oi69
Today 02:15 PM
» Replies: 7
» Views: 121
First Berlingo owner here!
Last Post: coakers
Today 11:10 AM
» Replies: 6
» Views: 115
The Key
Last Post: iamtoo
Yesterday 09:16 PM
» Replies: 1
» Views: 68
Quiet beeping noise and ABS light
Last Post: undyberlingo
Yesterday 05:42 PM
» Replies: 5
» Views: 157
Lumpy Starting
Last Post: Top drive
Yesterday 11:54 AM
» Replies: 5
» Views: 207
water leaking in from back window
Last Post: mission
Yesterday 09:39 AM
» Replies: 1
» Views: 58
accelerator cable
Last Post: dan.wfs
18-03-2018 10:23 PM
» Replies: 10
» Views: 480
Stop light on dash engine won't crank !!!
Last Post: Gravity
18-03-2018 09:25 PM
» Replies: 16
» Views: 501
Brake/Servo/vacuum issue
Last Post: bhcalcutta2
18-03-2018 09:24 PM
» Replies: 5
» Views: 251

Recent Visitors
Locations of visitors to this page