Thread Rating:
  • 19 Vote(s) - 2.58 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Software connection
#1
I have just bought the soft ware
what a load of ??\*~# to get round
I am now loaded and connect to Van
My Van is a 2005
The unit seems to start to connect but then says cannot connect?
I have tried it five six times even reboot computer it just comes back with not connected I know this is not the case as when it is disconnected the time for the message to come back is very short when connected it is 1min or so
Any one knowwhat am I doing wrong?

Does any one have got an idiots guide to setting up the soft ware?

Thanks

Tony
Reply
#2
You mean Lexia?
Reply
#3
I have just fixed a connection problem on mine, not to Lexia but just to a hand held code reader. 1 of the pins in the OBD connector in the dash had pushed in so it would draw power to start the connection process but would not actually connect. Get a torch and look into the connector and see if any of the metal tangs inside are pushed back.
[-] The following 1 user says Thank You to qert6 for this post:
  • tonywhizz
Reply
#4
Smile Funny case Smile
Reply
#5
(08-10-2011, 05:03 PM)tonywhizz Wrote:  I have just bought the soft ware
what a load of ??\*~# to get round
I am now loaded and connect to Van
My Van is a 2005
The unit seems to start to connect but then says cannot connect?
I have tried it five six times even reboot computer it just comes back with not connected I know this is not the case as when it is disconnected the time for the message to come back is very short when connected it is 1min or so
Any one knowwhat am I doing wrong?

Does any one have got an idiots guide to setting up the soft ware?

Thanks

Tony
What software / hardware are you trying to connect with ?

Have you got the software set to the correct protocol ?

Whats your battery charge status ?

A couple of suggestions

Check all your fuse`s

Do a BSI reset ( Do a search on BSI reset on this forum)




2003 Citroën Berlingo 2.0HDi Multispace Desire
Reply
#6
Quote:The unit seems to start to connect but then says cannot connect?

Can you please let me know the exact error message you are getting?? I've recently installed the software and when I want to connect it says "ECU not recognized" and then words to the effect that the values may not be correct if you click OK.

Tom
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

Reply
#7
(09-10-2011, 11:57 AM)3rensho Wrote:  
Quote:The unit seems to start to connect but then says cannot connect?

Can you please let me know the exact error message you are getting?? I've recently installed the software and when I want to connect it says "ECU not recognized" and then words to the effect that the values may not be correct if you click OK.

Tom

Soft ware is lexia3-345.13
I don't seem to get comms
Message is No dialogue with ecu during insialisation
I don't think I am using the correct RPO No does any one know where I get it from
Thanks
Tony
Reply
#8
Thanks for the info. I'll keep trying.
For the RPO I've used 001 and 11111 or maybe it's 111111 and they both work.

I'm using Lexia3_v47

Tom
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

Reply
#9
Was just out in the garage playing with the Lexia. If I choose the Scantool menu item it won't/can't communicate with the ECU and I get the same error that you get. If I use the Lexia menu option it will communicate but reports that it doesn't recognise the ECU type. Curiosier and curiosier to quote a famed author.
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

Reply
#10
What interface are you using between your laptop & the car?
How much is the fish?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Snow Tyres
Last Post: Gollycrush
Yesterday 09:32 PM
» Replies: 0
» Views: 118
EML light on - No Fault Code
Last Post: TONX
Yesterday 08:05 PM
» Replies: 0
» Views: 138
No Click from Solenoid
Last Post: Zweli
Yesterday 07:46 PM
» Replies: 0
» Views: 125
How to fit grease nipple on rear axle berlingo
Last Post: jj9
Yesterday 07:11 PM
» Replies: 24
» Views: 8805
What website to pass time over a winters evening...
Last Post: josegar
Yesterday 05:05 PM
» Replies: 5
» Views: 2644
Headlight adjustment
Last Post: Sophiante
Yesterday 05:02 PM
» Replies: 2
» Views: 562
Hi from a me and what to do.
Last Post: cancunia
Yesterday 04:49 PM
» Replies: 3
» Views: 273
2004 alternator not charging
Last Post: Art b
Yesterday 10:58 AM
» Replies: 3
» Views: 611
AUX install for radio
Last Post: ntm1275
22-09-2018 10:17 PM
» Replies: 3
» Views: 798
Lowering springs
Last Post: DMaclean
22-09-2018 07:28 PM
» Replies: 0
» Views: 329

[-]
Recent Visitors
Locations of visitors to this page