Thread Rating:
  • 19 Vote(s) - 2.74 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Engine cooling fan problem
#1
Hi,

i have berlingo MK1 2001 1.9D and I have3 problem with cooling system. Fans doesn't work, and my berlingo is overheated. Is there anybody who can send me wiring diagram for electric?

thank you
Reply
#2
Send VIN of your car to my PM.
Reply
#3
(08-10-2011, 05:24 PM)pk7478 Wrote:  Send VIN of your car to my PM.

hi,

i can't send you PM because it's my first post, could i send you VIN to your email?

thank you
Reply
#4
(08-10-2011, 05:30 PM)patricek Wrote:  
(08-10-2011, 05:24 PM)pk7478 Wrote:  Send VIN of your car to my PM.

hi,

i can't send you PM because it's my first post, could i send you VIN to your email?

thank you

Yes. Of course

Reply
#5
Is it all?


Attached Files
.pdf   cool01.pdf (Size: 135.52 KB / Downloads: 83)
.pdf   cool02.pdf (Size: 193.39 KB / Downloads: 64)
.pdf   cool03.pdf (Size: 257.88 KB / Downloads: 54)
.pdf   Sdr_legende.do.pdf (Size: 128.12 KB / Downloads: 53)
[-] The following 2 users say Thank You to pk7478 for this post:
  • fatherbear, woody
Reply
#6
how difficult is it to change the fan switch
Reply
#7
Sorry to bring this old thread up. I have exactly the same problem, no fan. I have removed the cover infront of the radiator, removed small trangular cover and checked relay, relay ok, fans spin up when relay bypassed. Pushing the pin of my 12v tester into the green wire and onto 12v battery pulls the relay in and the fan spins, so relay not getting signal from fan switch. Where is the fan switch situated? Have found the oil pressure switch and temp gauge sensor too, but no fan switch?

I also needed to do a first post before downloading the above attachments.
Reply
#8
(14-07-2012, 03:52 PM)Emulsifier12 Wrote:  Sorry to bring this old thread up. I have exactly the same problem, no fan. I have removed the cover infront of the radiator, removed small trangular cover and checked relay, relay ok, fans spin up when relay bypassed. Pushing the pin of my 12v tester into the green wire and onto 12v battery pulls the relay in and the fan spins, so relay not getting signal from fan switch. Where is the fan switch situated? Have found the oil pressure switch and temp gauge sensor too, but no fan switch?

I also needed to do a first post before downloading the above attachments.

Assuming that your Berlingo is a 1.9D then you'll be fine with these pdf's.
The Older I get the Better I Was!  Cool
Reply
#9
Hi

Just posting so I can get at the pdfs.

Jonathan
Reply
#10
Hi, I had the same problem with mine so I just changed the motor after first removing the radiator to get to the fan. is the relay under the wheel arch cover.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
ABS Light
Last Post: bazstivy
Today 04:51 PM
» Replies: 15
» Views: 1424
New in a Berlingo that need a new injection pump...
Last Post: frank
Today 04:11 PM
» Replies: 2
» Views: 168
2008 1.6 hdi lack of power ?
Last Post: cancunia
Today 03:50 PM
» Replies: 17
» Views: 1115
Adding Keys with Lexia
Last Post: cancunia
Today 03:45 PM
» Replies: 9
» Views: 517
Starter motor replacement
Last Post: frank
Today 03:39 PM
» Replies: 7
» Views: 531
injectors wjy 1.9d
Last Post: jj9
Today 02:41 PM
» Replies: 1
» Views: 91
Centre Multifunction Display
Last Post: hawaiianblue
Today 02:21 PM
» Replies: 3
» Views: 344
Berlingo Head Unit Saga Continues?
Last Post: Argos69
Today 11:42 AM
» Replies: 0
» Views: 95
MOT Passed!
Last Post: ffrenchie
Today 10:42 AM
» Replies: 4
» Views: 1079
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: ffrenchie
Today 09:17 AM
» Replies: 464
» Views: 77021

[-]
Recent Visitors
Locations of visitors to this page