Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Brake fluid wont go into reservoir
#1
New to Berlingo forum so here goes.

Just replaced rear cylinders and shoes on our 55 plate Berli.
Had horrible leak, STOP! light and all, got home very gingerly...

Went to bleed system out and couldn't seem to get fluid into reservoir, just sits in the neck, won't go down.

Never come across this before, what the flip! Am I doing something sillywrong!
Reply
#2
They are a pain in the ass there is a baffle in the reservoir and to get it over and into the rear compartment you need to raise the front of the vehicle. Jack up both sides one by one and place blocks of wood under the tyres or place on axle stands.

No everyone does it and i suspect some have a faulty reservoir? If the vehicle is sloping forwards you have no chance.
[-] The following 1 user says Thank You to polar for this post:
  • Cap'nK
Reply
#3
(14-10-2016, 03:56 PM)polar Wrote:  They are a pain in the ass there is a baffle in the reservoir and to get it over and into the rear compartment you need to raise the front of the vehicle. Jack up both sides one by one and place blocks of wood under the tyres or place on axle stands.

No everyone does it and i suspect some have a faulty reservoir? If the vehicle is sloping forwards you have no chance.

Oh good!  What berk thought of that one...

Of course I had the rear up on stands after the brakes job and left it there to get to the bleed nips easily.

So it's wheels on, front up and crawl in the gutter (where I belong?) and see how we get on.

Thanks anyway.
Reply
#4
Thank you polar.
I managed to get the brakes bled out, new fluid coming through and no bubbles.
The adjusters brought the handbrake up, three or four clicks and it's tight.
Trouble is the pedal still has a lot of travel till the brakes bite (which they do well, I can stop in a hurry)
Also, if I pump the pedal, the bite point rises, then drops if left for a few seconds.
What have I done wrong now!?
I don't think the MOT man will like it as it is...
Reply
#5
Did you bleed the front brakes also , seems as if there is still air in the system .
Reply
#6
Hi Hi Hi there Brodfather

Yes front and back.
Pumped the best part of a litre of fluid through.
(A lot had leaked out when the rear seal failed, the reservoir was empty I think))

This vehicle has ABS, had a car with this before but not that had had an almost total leak-out.
Can air get trapped in the ABS gubbins (modulator?) that can't be removed by pumping through with the pedal?

Haynes says one must use a pressure bleeding system (don't have one) but they are often wrong and I've never heard of this being necessary before.
Reply
#7
As long as the rear brakes are adjusted up properly the only other cause is the hydraulic system.

I had trouble bleeding an earlier model , it had no ABS but had a load limiting valve which had to be held open. I tried a pressure bleeder, I'm not saying you cant bleed them without but it certainly helped and made  it a lot easier.

I think pressure bleeders should be used with ABS systems and I also think Haynes says so.  Possible to avoid damaging the master cylinder seals and/or  seals in the modulator  ?. Haynes is maybe erring on the side of caution.
Reply
#8
You do really need a pressure or vacuum bleed type kit if you have ABS they can be a pain because air gets trapped in the ABS module.

If its safe to drive you are probably better to find a kind garage and explain what has happened they may charge you about £50 to bleed it though.
Reply
#9
Hi Hi Hi there everybody

Thanks for advice, MOT due next week, I'll see what else gets picked up on and probably leave it to them to sort out.

Getting a bit fed up with trouble with this motor (55 plate 1.6HDi multispace, by the way)
Constant engine lights from EGR, turbo underboost ( the turbo has been poor since I've had it, 4yrs now).
Also totally severed clock spring (airbag light, no horn) requiring dismantling of com2000 unit.
That's my job for today, attempting a splice and reassembly.

Happy days..
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
NEW USER ELIANO, NEEDS HELP ON GENERAL CHAT
Last Post: topengoogle
Today 03:56 AM
» Replies: 7
» Views: 3858
Headlight adjuster issue
Last Post: Berlingonoob
Today 02:52 AM
» Replies: 4
» Views: 481
Car wanted...now acquired
Last Post: geoff
Yesterday 10:24 PM
» Replies: 7
» Views: 951
Brian the berli...
Last Post: Art b
Yesterday 10:22 PM
» Replies: 9
» Views: 626
rear axle mot failure
Last Post: Art b
Yesterday 08:02 PM
» Replies: 1
» Views: 255
AUX install for radio
Last Post: Matija Danko
Yesterday 06:44 PM
» Replies: 0
» Views: 127
2016 berlingo 1.6 hdi oil change time
Last Post: Matija Danko
Yesterday 06:18 PM
» Replies: 42
» Views: 5741
B9 Camper Build with Step by Step Photos
Last Post: Wild1
Yesterday 04:42 PM
» Replies: 62
» Views: 17802
Driver seat belt pretensioner + wiring 13.50gbp
Last Post: Kokain
Yesterday 04:33 PM
» Replies: 0
» Views: 127
Airbag light
Last Post: Washeymag
Yesterday 04:16 PM
» Replies: 5
» Views: 852

[-]
Recent Visitors
Locations of visitors to this page