Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rear reversing sensors
#1
Currently having a problem with factory fitted reversing sensors on a 2016 Berlingo Enterprise van.  When reverse is selected the multifunction panel on the dash shows all rear sectors lit and the audible bleep is continuous.  The only way to deactivate is by using the push button switch to the right hand side of steering wheel.

Anyone else suffered this problem or had a solution?
Reply
#2
(25-10-2016, 03:55 PM)tarrymittens Wrote:  Currently having a problem with factory fitted reversing sensors on a 2016 Berlingo Enterprise van.  When reverse is selected the multifunction panel on the dash shows all rear sectors lit and the audible bleep is continuous.  The only way to deactivate is by using the push button switch to the right hand side of steering wheel.

Anyone else suffered this problem or had a solution?

I have had a similar problem. In my case it was the reverse gear switch that was malfunctioning, coming on and off, and just replaced it for a new one to fix. But in your case I am not sure, maybe you have something covering one of the sensors? Take a look and see...a leaf covering the sensor can do this...
Reply
#3
(26-10-2016, 04:35 AM)Luis Rosa Wrote:  
(25-10-2016, 03:55 PM)tarrymittens Wrote:  Currently having a problem with factory fitted reversing sensors on a 2016 Berlingo Enterprise van.  When reverse is selected the multifunction panel on the dash shows all rear sectors lit and the audible bleep is continuous.  The only way to deactivate is by using the push button switch to the right hand side of steering wheel.

Anyone else suffered this problem or had a solution?

I have had a similar problem. In my case it was the reverse gear switch that was malfunctioning, coming on and off, and just replaced it for a new one to fix. But in your case I am not sure, maybe you have something covering one of the sensors? Take a look and see...a leaf covering the sensor can do this...

Sensors are clean.  May have to resort to warranty claim!  Thanks anyhow, was just wondering how many similar cases were out there.  Being a van with unglazed rear doors the sensors were handy when working!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
1.6 hdi turbo fail again advice please
Last Post: cancunia
Today 02:49 PM
» Replies: 29
» Views: 4051
Headlights staying on
Last Post: cancunia
Today 12:17 PM
» Replies: 5
» Views: 137
M59 Cruise Control Stalk (not speed limiter)
Last Post: cancunia
Today 12:09 PM
» Replies: 4
» Views: 441
B9 tuning update
Last Post: northroadycles
Today 08:38 AM
» Replies: 0
» Views: 116
Steering wheel?
Last Post: alavya
Today 07:18 AM
» Replies: 3
» Views: 496
Brake switch location on 2013 automatic Partner
Last Post: eSPe
Yesterday 09:26 PM
» Replies: 0
» Views: 226
MY PARROT CAN'T TALK !
Last Post: karma846
Yesterday 08:36 PM
» Replies: 1
» Views: 243
all weather tyres?
Last Post: SayAnything
Yesterday 06:25 PM
» Replies: 9
» Views: 435
I am selling my beloved Berlingo
Last Post: suewills
Yesterday 10:00 AM
» Replies: 4
» Views: 517
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 08:30 AM
» Replies: 560
» Views: 105341

[-]
Recent Visitors
Locations of visitors to this page