Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
squealing/grinding reverse only?
#1
I fitted a new clutch kit and after around 30 miles with no problems I have now noticed a squealing/grinding noise in reverse only.
It sounds like metal on metal I have been told its my release bearing but since it is new and seemed to have no defects when I checked before fitting I don't think it is.  It happens when moving off in reverse only when slowly engaging the clutch.

Thanks in advance for any advice Big Grin
If in doubt smash it to bits :woop:

:thumbsup: 2006 1.9D Multispace Forte

Reply
#2
Sounds very much like thrust bearing, did you change the plastic guide tube when fitting the new clutch.
2012 Berlingo Multispace VTR 1.6HDI White
Reply
#3
If it was the thrust bearing surely it would be making the noise when engaging all gears and not only reverse?

Is the reverse gear engaging fully, check the gear linkage.



.
My vehicle .... 2006 (m59) Berlingo Multispace Desire - 1.6 HDI 92 
Reply
#4
(30-10-2016, 11:56 PM)jj9 Wrote:  If it was the thrust bearing surely it would be making the noise when engaging all gears and not only reverse?

Is the reverse gear engaging fully, check the gear linkage.

It's just a whining reverse gear, most cars do it. As above the thrust bearing is doing exactly the same in reverse as forward so no reason to blame that. Do yo spend a lot of time going backwards ? Put some oil in the box for peace of mind and live with it.
So where does this bit go then ?
Reply
#5
Did you lube the input shaft bearing/bush in end of crank? Just wondering if you spend longer on the bite point in rev?
Strawberry flavoured windows  Dodgy
Reply
#6
I would be looking to see if you have left something (mounting) off or loose when refitting gearbox. The engines torque reaction moves in the opposite direction when in reverse so a driveshaft or pulley could be touching something.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
That question again
Last Post: jj9
Today 09:40 AM
» Replies: 1
» Views: 84
Clutch cable mounting plate?
Last Post: cancunia
Today 07:31 AM
» Replies: 6
» Views: 556
Missing posts
Last Post: brodfather11
Today 06:05 AM
» Replies: 1
» Views: 251
Radio wiring.
Last Post: brodfather11
Today 06:01 AM
» Replies: 12
» Views: 1753
Dingo - 05 - 2.0 HDI
Last Post: Hardnut
Today 03:49 AM
» Replies: 81
» Views: 17184
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 10:13 PM
» Replies: 355
» Views: 45813
1.6 hdi lumpy cold start
Last Post: Zion
Yesterday 09:28 PM
» Replies: 52
» Views: 7053
Bypass heater matrix?
Last Post: Zion
Yesterday 09:11 PM
» Replies: 3
» Views: 697
newbie
Last Post: weldore
Yesterday 08:00 PM
» Replies: 2
» Views: 281
Peugeot partner 2.0 hdi 90, will a 406 2.0 hdi 1...
Last Post: Civvic
Yesterday 02:40 PM
» Replies: 1
» Views: 447

[-]
Recent Visitors
Locations of visitors to this page