Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Transmission] whirrrrrr/brappping under acceleration in gears 1-2 only.
1.9D engine and associated box. 

Cars been sat for 6 months as ive been working abroad.

Gave it a service last night and took it for a spin to get the rust off the brakes before presenting for mot this morning. 

What an awful din from the front passengers side. I cant see anything physically wrong in side or out. - it sounds kinda like when your springs snapped and is rubbing on the tire - or like the plastic wheel arch trims rubbing on the tire - or even vaguely like a small exhaust hole that kinda noise.

IT only does it when accelerating in gears 1-2. with clutch in or off throttle coasting - no noise. 

Have not had time to investigate further but i guess my next port of call will be gear box oil and Drive shaft bearings when i get the car back.
Have a chat with the MOT man ..............................
dont worry i will be , but since he doesnt really have to drive it other than onto his ramp and rollers i doubt he will notice it too much.

Oh and its a different car to the one with the snapped torsion bar in my other thread. The axle for that arrives on friday.

this one is my car. that was the wifes.
Have you checked the engine mountings?
Strawberry flavoured windows  Dodgy
2 of them are new. Maybe the third needs doing that's probable.

It passed mot no issues today.

Mech never heard the noise but he also never had to drive it anywhere other than onto ramp and rollers really.
turns out .....

someone didnt replace the nut on the ECU plastic box that holds it to the side of the strutt tower. when going slow enoug htat the noise was louder than the wind noise the box was vibrating and knocking off the stud making a hellovaracket.

noticed it last night , stuck a bolt on , nipped it up and the noise is gone.
Thanks for letting us know, just imagine changing gearbox oil and drive shaft bearings and then still having the noise . Angry

It shows that its better you look for the simple things first.  These funny/strange noises usually have a simple cause like yours

Forum Jump:

Users browsing this thread: 1 Guest(s)
You have to register before you can post on our site.



(Advanced Search)

Latest Threads
Lumpy Starting
Last Post: dan.wfs
Yesterday 10:48 PM
» Replies: 4
» Views: 154
accelerator cable
Last Post: dan.wfs
Yesterday 10:23 PM
» Replies: 10
» Views: 421
Stop light on dash engine won't crank !!!
Last Post: Gravity
Yesterday 09:25 PM
» Replies: 16
» Views: 456
Brake/Servo/vacuum issue
Last Post: bhcalcutta2
Yesterday 09:24 PM
» Replies: 5
» Views: 224
Quiet beeping noise and ABS light
Last Post: undyberlingo
Yesterday 05:46 PM
» Replies: 0
» Views: 43
Windscreen replacement
Last Post: mikeB
Yesterday 04:44 PM
» Replies: 4
» Views: 178
Type B MFD & Trip Computer
Last Post: mikeB
Yesterday 04:32 PM
» Replies: 4
» Views: 771
Berlingo Forte sliding door
Last Post: Gravity
Yesterday 01:17 PM
» Replies: 2
» Views: 101
[HOW TO] Door and Dash Speakers
Last Post: jj9
Yesterday 09:33 AM
» Replies: 48
» Views: 55676
First Berlingo owner here!
Last Post: geoff
Yesterday 08:51 AM
» Replies: 4
» Views: 78

Recent Visitors
Locations of visitors to this page