Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
eco mode
#1
Hi all. just asking a question on behalf of a neighbour who doesn't own a PC,he has an 04 lingo forte 1.9d with a turbo,his starter motor packed in the week end, and dont know if this is a coincidence but everything stopped working on dashboard,ie wipers ,horn ,lights etc.,but all fuses are ok,and on the radio window on dash, it says ECO MODE,can anyone shed any light on this please !!!! Regards Gwyn
Big Grin nice to be important,more important to be nice Wink
Reply
#2
probably needs a BSI reset if the starter motor was replaced - i hope they disconnected the battery first.

Just google BSI reset very easy to do.
Reply
#3
Those items will be disabled by eco mode. Eco mode will switch off once engine is started.
It is activated after a while with ign switched on, and engine not started, This is to preserve battery charge.
Reply
#4
(14-11-2016, 04:41 PM)my mucker Wrote:  Hi all. just asking a question on behalf of a neighbour who doesn't own a PC,he has an 04 lingo forte 1.9d with a turbo,his starter motor packed in the week end, and dont know if this is a coincidence but everything stopped working on dashboard,ie wipers ,horn ,lights etc.,but all fuses are ok,and on the radio window on dash, it says ECO MODE,can anyone shed any light on this please !!!!  Regards Gwyn

(15-11-2016, 08:46 AM)Col Wrote:  Those items will be disabled by eco mode. Eco mode will switch off once engine is started.
It is activated after a while with ign switched on, and engine not started, This is to preserve battery charge.

 I was totally confused when I first saw it on my '04 Berlingo, charging the battery off the car or as Col says when the engine has started should sort it out. If the starter has failed, maybe there's also a battery issue?
Reply
#5
OK thank you both very much indeed,cheers Gwyn
Big Grin nice to be important,more important to be nice Wink
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Newbie from Tyne and Wear
Last Post: riggwelter
Today 12:10 AM
» Replies: 0
» Views: 36
Tailgate Tent for Berlingo. New. Only £70.
Last Post: YorkieDave
Yesterday 10:59 PM
» Replies: 4
» Views: 1115
1.6 HDI 90 clutch replacement, poss. single mass...
Last Post: jj9
Yesterday 10:19 PM
» Replies: 1
» Views: 76
That question again
Last Post: jj9
Yesterday 10:07 PM
» Replies: 3
» Views: 263
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 09:50 PM
» Replies: 358
» Views: 46080
1.6 hdi lumpy cold start
Last Post: Zion
Yesterday 09:32 PM
» Replies: 53
» Views: 7322
Camper Cushion Fabric
Last Post: Tomcat3
Yesterday 08:01 PM
» Replies: 1
» Views: 98
Radio wiring.
Last Post: Zion
Yesterday 04:42 PM
» Replies: 13
» Views: 1998
Clutch cable mounting plate?
Last Post: cancunia
Yesterday 07:31 AM
» Replies: 6
» Views: 687
Missing posts
Last Post: brodfather11
Yesterday 06:05 AM
» Replies: 1
» Views: 343

[-]
Recent Visitors
Locations of visitors to this page