Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] Not getting gas
#1
Hello everyone,
I was driving the van today I put the lpg on and the van stopped after 10 or 15 seconds it's as if it's not  getting the gas. When I got back home I checked the coolent and it's fine after that am beat I need help
Steviez
Reply
#2
LPG solenoid working ?? voltage check first then crack a pipe and sniff the gas ... hmmm yum !
Reply
#3
I would suspect it would stop sooner as in straight away if it's not getting gas.
Did it run rough before it cut out? Could be an injector problem.
Reply
#4
Hi all,
And thanks for all the answers I got it sorted, went back to the gas man he said when they where putting in the towbar the valve wasn't turned on again.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
NEW USER ELIANO, NEEDS HELP ON GENERAL CHAT
Last Post: topengoogle
Today 03:56 AM
» Replies: 7
» Views: 3859
Headlight adjuster issue
Last Post: Berlingonoob
Today 02:52 AM
» Replies: 4
» Views: 482
Car wanted...now acquired
Last Post: geoff
Yesterday 10:24 PM
» Replies: 7
» Views: 952
Brian the berli...
Last Post: Art b
Yesterday 10:22 PM
» Replies: 9
» Views: 627
rear axle mot failure
Last Post: Art b
Yesterday 08:02 PM
» Replies: 1
» Views: 256
AUX install for radio
Last Post: Matija Danko
Yesterday 06:44 PM
» Replies: 0
» Views: 127
2016 berlingo 1.6 hdi oil change time
Last Post: Matija Danko
Yesterday 06:18 PM
» Replies: 42
» Views: 5741
B9 Camper Build with Step by Step Photos
Last Post: Wild1
Yesterday 04:42 PM
» Replies: 62
» Views: 17802
Driver seat belt pretensioner + wiring 13.50gbp
Last Post: Kokain
Yesterday 04:33 PM
» Replies: 0
» Views: 127
Airbag light
Last Post: Washeymag
Yesterday 04:16 PM
» Replies: 5
» Views: 852

[-]
Recent Visitors
Locations of visitors to this page