Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New battery but won't start
#1
Hi.

I changed my battery as the old one sucked in cold weather. I went to turn it on and it turned over but didn't start. I could also hear ticking noises coming from the engine fuse box but now that has stopped too. Any suggestions would be great thanks. 

Adam

Forgot to mention the van has already started and been driven around.
Reply
#2
Did u do the 3 minute rule before changing battery?
Reply
#3
(25-11-2016, 07:02 PM)Johny555 Wrote:  Did u do the 3 minute rule before changing battery?

It was at least 5 mins before I reconnected it
Reply
#4
The main suspect is the starting motor has seen better day's Sad but check all the wiring first to make sure you haven't got a bad connection earth or live .
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply
#5
(25-11-2016, 04:26 PM)Adam Shears Wrote:   I went to turn it on and it ticked over but didn't start.


 Does the starter spin the engine over at a good fast speed - in a normal way that is ?  Not familiar with the ticking over aspect ???
Reply
#6
(25-11-2016, 08:42 PM)Jed Clampit Wrote:  The main suspect is the starting motor has seen better day's Sad but check all the wiring first to make sure you haven't got a bad connection earth or live .

All the lights come on on the dash but the glow plug heater light does not even flash when I first turn the key
Reply
#7
Can you described when it ticks/clicks? Is it when you turn the ignition? Also does the engines turnover or just clicking ? First thing to check is earth wire and then rest off terminals are tight as sometimes they can vibrate loose.
Reply
#8
(25-11-2016, 09:04 PM)geoff Wrote:  
(25-11-2016, 04:26 PM)Adam Shears Wrote:   I went to turn it on and it ticked over but didn't start.


 Does the starter spin the engine over at a good fast speed - in a normal way that is ?  Not familiar with the ticking over aspect ???

Sorry I meant turned over which is does very well
Reply
#9
(25-11-2016, 10:19 PM)Adam Shears Wrote:  
(25-11-2016, 08:42 PM)Jed Clampit Wrote:  The main suspect is the starting motor has seen better day's Sad but check all the wiring first to make sure you haven't got a bad connection earth or live .

All the lights come on on the dash but the glow plug heater light does not even flash when I first turn the key

Have the glow plugs been changed at all!! My brothers did the same on his mk1. Couldn't change all the glow plugs as one was seized solid so just did 3 of them. Bloody pain but it is an R plate with 168k on it
Reply
#10
(25-11-2016, 10:23 PM)Silverberlingo Wrote:  
(25-11-2016, 10:19 PM)Adam Shears Wrote:  
(25-11-2016, 08:42 PM)Jed Clampit Wrote:  The main suspect is the starting motor has seen better day's Sad but check all the wiring first to make sure you haven't got a bad connection earth or live .

All the lights come on on the dash but the glow plug heater light does not even flash when I first turn the key

Have the glow plugs been changed at all!! My brothers did the same on his mk1. Couldn't change all the glow plugs as one was seized solid so just did 3 of them. Bloody pain but it is an R plate with 168k on it

I'm not sure but the orange engine light has been on for 6 months or so. Will try the glow plugs tomorrow. The thing is it started first every time before I changed the battery apart from when it was flat.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Radio wiring.
Last Post: bluesmartie
Today 03:59 PM
» Replies: 8
» Views: 1135
Eurotunnel Height Restrictions
Last Post: geoff
Today 11:27 AM
» Replies: 9
» Views: 650
ENGINE WONT START WHEN HOT
Last Post: dan.wfs
Today 11:25 AM
» Replies: 7
» Views: 726
Panoramic sunroof (+2008) model for weekend camp...
Last Post: kazza
Today 08:54 AM
» Replies: 4
» Views: 475
More power
Last Post: polar
Today 08:02 AM
» Replies: 1
» Views: 238
Engine Fault Light Error Code P1434
Last Post: Luis Rosa
Today 07:43 AM
» Replies: 5
» Views: 502
Amdro Boot Jump for sale, £1400
Last Post: Gravity
Today 05:52 AM
» Replies: 3
» Views: 482
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 09:50 PM
» Replies: 352
» Views: 44791
1.6 hdi lumpy cold start
Last Post: Zion
Yesterday 09:04 PM
» Replies: 50
» Views: 6410
Dingo - 05 - 2.0 HDI
Last Post: coakers
Yesterday 08:34 PM
» Replies: 79
» Views: 16431

[-]
Recent Visitors
Locations of visitors to this page