Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Headlamp adjuster
#1
Hi,

went to change the adjustment on 2011 Multispace only to find the lhs bulb moved up or down but the rhs didn't budge.
It's stuck on its highest setting which gets some people flashing me as they think the full beam is on Sad


Any ideas/suggestions as to where to start, gratefully accepted Undecided



Jeremy
Reply
#2
Hello!

You mean bulb is just stucked,or whole setting of electromotor for headlight?
Reply
#3
Thanks Matija,

I think it's the whole electromotor assembly as it has happened suddenly,
Reply
#4
In that case,if you ask me,they are 2 possibilities,either replace electromotor,or check if its really bad,or just wiring etc.,

or disconnect wires from el.motor,adjust lamp like other one,and drive like that,this is cheapest option i think..

Anyway,i am driving car and bikes long time ago,and i never have used adjustment for lamp,always was adjusted from

factory,and it was always just fine.
Reply
#5
Thanks again Matija, the wiring seems fine so suspect it is the motor, however will check connections with a volt meter and then decide what to do. May go down the manual route as you suggest.
I was wondering if anyone had had a similar experience and if so what the outcome was.
Reply
#6
Hi there!

Yes,if you can check like on original wiring,this would be great,and like original procedure you can fix the problem.

I have also problem on mine berlingo with burning fuse,but thanks to member brajomobil,i have found one wire which is

causing problem,now i only need to find out where it goes,but i think that probably i will leave it,because other things are working.

Cheers!
[-] The following 1 user says Thank You to Matija Danko for this post:
  • JT1
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
gearbox removal
Last Post: geoff
Today 09:17 PM
» Replies: 1
» Views: 42
Issue with starts (cold/warm engine)
Last Post: TessG
Today 06:12 PM
» Replies: 16
» Views: 897
Berlingo sudden lurching and jumping.
Last Post: lien
Today 04:31 PM
» Replies: 7
» Views: 829
Sos noise
Last Post: hawaiianblue
Today 02:15 PM
» Replies: 10
» Views: 1056
1.6 hdi turbo fail again advice please
Last Post: Art b
Today 11:35 AM
» Replies: 21
» Views: 2596
Sat Nav 2015 enterprise
Last Post: cancunia
Today 09:45 AM
» Replies: 4
» Views: 651
Hello
Last Post: Matt Haigh
Yesterday 10:10 PM
» Replies: 1
» Views: 391
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 09:55 PM
» Replies: 558
» Views: 103862
Switch Purpose ??
Last Post: Oi69
Yesterday 03:20 PM
» Replies: 16
» Views: 2826
Anti Pollution
Last Post: Jackalus
Yesterday 03:11 PM
» Replies: 22
» Views: 14892

[-]
Recent Visitors
Locations of visitors to this page