Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Headlamp adjuster
#1
Hi,

went to change the adjustment on 2011 Multispace only to find the lhs bulb moved up or down but the rhs didn't budge.
It's stuck on its highest setting which gets some people flashing me as they think the full beam is on Sad


Any ideas/suggestions as to where to start, gratefully accepted Undecided



Jeremy
Reply
#2
Hello!

You mean bulb is just stucked,or whole setting of electromotor for headlight?
Reply
#3
Thanks Matija,

I think it's the whole electromotor assembly as it has happened suddenly,
Reply
#4
In that case,if you ask me,they are 2 possibilities,either replace electromotor,or check if its really bad,or just wiring etc.,

or disconnect wires from el.motor,adjust lamp like other one,and drive like that,this is cheapest option i think..

Anyway,i am driving car and bikes long time ago,and i never have used adjustment for lamp,always was adjusted from

factory,and it was always just fine.
Reply
#5
Thanks again Matija, the wiring seems fine so suspect it is the motor, however will check connections with a volt meter and then decide what to do. May go down the manual route as you suggest.
I was wondering if anyone had had a similar experience and if so what the outcome was.
Reply
#6
Hi there!

Yes,if you can check like on original wiring,this would be great,and like original procedure you can fix the problem.

I have also problem on mine berlingo with burning fuse,but thanks to member brajomobil,i have found one wire which is

causing problem,now i only need to find out where it goes,but i think that probably i will leave it,because other things are working.

Cheers!
[-] The following 1 user says Thank You to Matija Danko for this post:
  • JT1
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Eberspacher or similar
Last Post: David Edwards
Yesterday 01:10 PM
» Replies: 13
» Views: 2817
Overheat and antipollution?
Last Post: mikeB
Yesterday 11:39 AM
» Replies: 26
» Views: 6375
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
14-02-2019 10:04 PM
» Replies: 651
» Views: 135395
clutch pedal
Last Post: gissa
14-02-2019 12:43 PM
» Replies: 8
» Views: 1782
Engine noise
Last Post: cancunia
13-02-2019 12:40 PM
» Replies: 16
» Views: 3044
Valves DW8
Last Post: Arbe
13-02-2019 11:11 AM
» Replies: 51
» Views: 10497
throttle cable - where to get a good one.
Last Post: Arbe
12-02-2019 05:35 PM
» Replies: 9
» Views: 2674
2003 2.0 HDI Poor fuel consumption
Last Post: ffrenchie
12-02-2019 04:23 PM
» Replies: 31
» Views: 7918
New Berlingo Anyone????
Last Post: Tree
11-02-2019 11:13 AM
» Replies: 13
» Views: 4415
adblue fuel consumption
Last Post: ron
10-02-2019 08:59 PM
» Replies: 8
» Views: 1412

[-]
Recent Visitors
Locations of visitors to this page