Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
media info not displaying
#1
hi, my dads just got a moto g4 play and connected it to the bluetooth, everything works as expected except when playing music from the phone the track info doesn't show, it worked with his previous phones, the sound comes through the speakers but the track info  doesn't display on the screen it just displays moto g4 play
Thanks

Paul Ryan
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
That question again
Last Post: tommylurvebus
Today 08:12 AM
» Replies: 0
» Views: 18
Clutch cable mounting plate?
Last Post: cancunia
Today 07:31 AM
» Replies: 6
» Views: 519
Missing posts
Last Post: brodfather11
Today 06:05 AM
» Replies: 1
» Views: 213
Radio wiring.
Last Post: brodfather11
Today 06:01 AM
» Replies: 12
» Views: 1685
Dingo - 05 - 2.0 HDI
Last Post: Hardnut
Today 03:49 AM
» Replies: 81
» Views: 17083
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 10:13 PM
» Replies: 355
» Views: 45709
1.6 hdi lumpy cold start
Last Post: Zion
Yesterday 09:28 PM
» Replies: 52
» Views: 6904
Bypass heater matrix?
Last Post: Zion
Yesterday 09:11 PM
» Replies: 3
» Views: 664
newbie
Last Post: weldore
Yesterday 08:00 PM
» Replies: 2
» Views: 247
Peugeot partner 2.0 hdi 90, will a 406 2.0 hdi 1...
Last Post: Civvic
Yesterday 02:40 PM
» Replies: 1
» Views: 443

[-]
Recent Visitors
Locations of visitors to this page