Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Locking/unlocking
#1
Evening all! Just lately when locking and unlocking my van occasionally the rear lights won't flash/come on solid when locked/unlocked. Front and side always work just occasionally rear doesn't. Tried hazards few times they always work fine, no problems with indicators. Can someone shed some light on this please?
Reply
#2
French Electrics.....just sayin


Sent from my iPad using Tapatalk
French Electrics......Grrrrrrr! Dodgy
Reply
#3
Kinda thought I might of had that reply... Used to have a 306 kinda done what It pleased!
[-] The following 1 user says Thank You to Michael_mill for this post:
  • Sootyfoot
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
tensioner pulley
Last Post: RJBingham
Today 07:18 PM
» Replies: 19
» Views: 2478
Eberspacher or similar
Last Post: David Edwards
15-02-2019 01:10 PM
» Replies: 13
» Views: 3339
Overheat and antipollution?
Last Post: mikeB
15-02-2019 11:39 AM
» Replies: 26
» Views: 6451
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
14-02-2019 10:04 PM
» Replies: 651
» Views: 135648
clutch pedal
Last Post: gissa
14-02-2019 12:43 PM
» Replies: 8
» Views: 1816
Engine noise
Last Post: cancunia
13-02-2019 12:40 PM
» Replies: 16
» Views: 3083
Valves DW8
Last Post: Arbe
13-02-2019 11:11 AM
» Replies: 51
» Views: 10546
throttle cable - where to get a good one.
Last Post: Arbe
12-02-2019 05:35 PM
» Replies: 9
» Views: 2696
2003 2.0 HDI Poor fuel consumption
Last Post: ffrenchie
12-02-2019 04:23 PM
» Replies: 31
» Views: 7993
New Berlingo Anyone????
Last Post: Tree
11-02-2019 11:13 AM
» Replies: 13
» Views: 4461

[-]
Recent Visitors
Locations of visitors to this page