Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Locking/unlocking
#1
Evening all! Just lately when locking and unlocking my van occasionally the rear lights won't flash/come on solid when locked/unlocked. Front and side always work just occasionally rear doesn't. Tried hazards few times they always work fine, no problems with indicators. Can someone shed some light on this please?
Reply
#2
French Electrics.....just sayin


Sent from my iPad using Tapatalk
French Electrics......Grrrrrrr! Dodgy
Reply
#3
Kinda thought I might of had that reply... Used to have a 306 kinda done what It pleased!
[-] The following 1 user says Thank You to Michael_mill for this post:
  • Sootyfoot
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Draftfrom near the steering column
Last Post: magoo
Today 12:50 PM
» Replies: 20
» Views: 2801
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Today 11:46 AM
» Replies: 569
» Views: 107433
Well, I’ve bit the bullet....
Last Post: suandoll
Today 11:41 AM
» Replies: 3
» Views: 376
Custom PIDs for Torque App, 1.6HDi
Last Post: saskak
Today 11:25 AM
» Replies: 14
» Views: 871
Hi from Iceland
Last Post: polar
Today 11:04 AM
» Replies: 4
» Views: 216
tensioner pulley
Last Post: Art b
Today 10:53 AM
» Replies: 7
» Views: 310
Brake Pipe & Unions
Last Post: hawaiianblue
Today 09:05 AM
» Replies: 18
» Views: 1566
Wipers and headlights
Last Post: Tomcat3
Yesterday 09:37 PM
» Replies: 6
» Views: 386
noise like a faint wind draught
Last Post: magoo
Yesterday 06:18 PM
» Replies: 14
» Views: 1955
Idler Pulley
Last Post: RJBingham
Yesterday 01:30 PM
» Replies: 8
» Views: 485

[-]
Recent Visitors
Locations of visitors to this page