Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Berlingo gear linkage problem
#1
Hi everyone , 
I am totally new to this forum. I have a 2004 Berlingo Multispace. The gear linkage has detached itself and the vehicle is stuck in gear. My question is how to get the end of the selector arm back onto what appears to be a ball joint. On the attached diagram I need to get the end of arm 1 onto the ball. Does the vehicle need to be in neutral? If so how can I achieve this and get  the arm back working again. This would be temporary as I intend to get the assembly replaced asap. I just need to be able to move the vehicle to a garage. Any help or advice would be most appreciated.
Thanks,
Steve.
Reply
#2
(08-01-2017, 01:59 PM)steveonwirral Wrote:  Hi everyone , 
I am totally new to this forum. I have a 2004 Berlingo Multispace. The gear linkage has detached itself and the vehicle is stuck in gear. My question is how to get the end of the selector arm back onto what appears to be a ball joint. On the attached diagram I need to get the end of arm 1 onto the ball. Does the vehicle need to be in neutral? If so how can I achieve this and get  the arm back working again. This would be temporary as I intend to get the assembly replaced asap. I just need to be able to move the vehicle to a garage. Any help or advice would be most appreciated.
Thanks,
Steve.

Its ok. problem sorted. I needed an assistant to depress the clutch so that I could then free move the components and join them back together again. Next stop is to get the parts replaced.

thanks.
Reply
#3
Was it easy enough to do in the end ?
Reply
#4
(08-01-2017, 05:50 PM)Silverberlingo Wrote:  Was it easy enough to do in the end ?

Yes, I just had to have the clutch depressed so that I could move the parts freely. However I will get a garage to replace the faulty parts. Thanks.
Reply
#5
FWIW this is something I had to do on my 06 plate van in the 1st week of ownership (2 years ago ish). Luckily for me the linkage that had disconnected was accessible & I just happened to have some sturdy copper wire around. I put the linkage in place but it wouldn't lock because the middle part was missing - so just wrapped wire around both parts so they couldn't come away again. Did the job until I bought a set of new linkages. Fitting wasn't too bad - it took me around 30 minutes all told.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Однако, отбор надежного поставщика становится кл...
Last Post: https://man-attestats24.com/
Today 03:13 AM
» Replies: 0
» Views: 13
Dripping water
Last Post: Arfcollins
Yesterday 07:31 PM
» Replies: 11
» Views: 246
Hello
Last Post: Whitehartref
Yesterday 03:52 PM
» Replies: 0
» Views: 40
Dog guard / Luggage guard for M59 Berlingo / Par...
Last Post: Doc_Brown
Yesterday 09:16 AM
» Replies: 0
» Views: 39
Eolys low level
Last Post: Pat888
16-04-2024 08:14 PM
» Replies: 9
» Views: 202
Removing sticker residue
Last Post: ae3
16-04-2024 06:49 PM
» Replies: 10
» Views: 213
MyCitroen App
Last Post: Multispacer
16-04-2024 10:22 AM
» Replies: 5
» Views: 127
2009 berlingo 1.6 hdi EGR issues?
Last Post: evdama
16-04-2024 06:54 AM
» Replies: 2
» Views: 93
DV6C 9HL injector options
Last Post: shtu
15-04-2024 10:18 PM
» Replies: 3
» Views: 138
Advice on Fuel Pump Please
Last Post: magwych
15-04-2024 12:18 PM
» Replies: 0
» Views: 66

[-]
Recent Visitors
Locations of visitors to this page

[-]
Hosting by

QuickHostUK