Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] Failing to start after new battery fitment
#1
Happy new year and good health to everyone,  Can anyone help with a problem I have with starting, after fitting a new battery to my 2004 B59 Berlingo, It fired up then stopped, now it just spins over making no attempt to start, the engine management light stays on, I fitted new glowplugs  in 2016, I have seen on this forum a mention of resetting the B.S.I., what is this and how do I do it, could there be any thing else?  Thanks guys (and Gals) for any help.
Reply
#2
I cannot see what Berlingo you have but post#4 in this thread should help you.

http://www.berlingoforum.co.uk/Thread-Re...t#pid61783
--------------------------------------------------------------

2012 Iron Grey XTR 110 with lots of bits and bobs.
[-] The following 1 user says Thank You to Trevor for this post:
  • hunnsy
Reply
#3
(10-01-2017, 03:05 PM)Trevor Wrote:  I cannot see what Berlingo you have but post#4 in this thread should help you.

http://www.berlingoforum.co.uk/Thread-Re...t#pid61783

Thanks Trevor, I will go out into the freezing garage now and try it, (by the way its a 1.9 multispace), I was fearing the cam belt had snapped by the way it is just spinning over, hope its not, but will gingerly check also!
Reply
#4
Just an update, the thread Trevor directed me to, worked after 3rd attempt, once the engine management light cleared, away it went, thats a new heavy duty starter, glow plugs, fuel filter, and now a new battery, hope she now behaves better in this cold weather!. Thanks again Trevor, you are a star.
Reply
#5
Pleased to read that you got it going ok. Thanks should go to the original poster of the instructions years ago.
--------------------------------------------------------------

2012 Iron Grey XTR 110 with lots of bits and bobs.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Headlight adjuster issue
Last Post: cancunia
Today 07:26 AM
» Replies: 3
» Views: 334
Brian the berli...
Last Post: Art b
Yesterday 09:01 PM
» Replies: 2
» Views: 401
[HOW TO] Change bulbs on Multi-function Display ...
Last Post: Siontrack
Yesterday 07:17 PM
» Replies: 57
» Views: 64622
Uploading PDF files
Last Post: Tree
Yesterday 06:47 PM
» Replies: 2
» Views: 156
Window regulator
Last Post: jj9
Yesterday 04:27 PM
» Replies: 5
» Views: 446
Berlingo camper for sale (poptop)
Last Post: 48pop
Yesterday 03:58 PM
» Replies: 1
» Views: 193
[Solved] Yet another suspension noise thread [dr...
Last Post: GraemeT
Yesterday 02:21 PM
» Replies: 8
» Views: 872
Not emissions
Last Post: V6BOY
Yesterday 02:10 PM
» Replies: 3
» Views: 222
New owner
Last Post: 3rensho
Yesterday 12:54 PM
» Replies: 1
» Views: 181
Car wanted
Last Post: geoff
Yesterday 10:32 AM
» Replies: 5
» Views: 835

[-]
Recent Visitors
Locations of visitors to this page