Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
clunking noise
#1
Can anyone shed some light on this for me please ??? ,now and again i hear a clunk noise when turning right, or reversing to the right, both at very low speed !!! been under car and everything is quite solid ???, had lower sus arms replaced, and anti roll bar linkages replaced for MOT 6 months a go, these are ok !!! also ABS light came on today, so fiddled with connectors under seat(fixed now)i noticed a small white tube hanging there,the other end going up the back rest i think (passengers seat )there isn't one on drivers seat ,does anyone know what this is for ??? Thanks Gwyn
Big Grin nice to be important,more important to be nice Wink
Reply
#2
Clunk may be drive shaft,
Reply
#3
Check the top mount's on the front strut's .
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply
#4
engine or exhaust mount and as above have said ^^

hey it could even be a spring shifting in the strut cup
Reply
#5
Have had the same on my brothers older mk1 and it was a broken spring in the top mount but couldn't see it until put up on ramp and Jack.
Reply
#6
(22-01-2017, 03:39 PM)my mucker Wrote:  also ABS light came on today, so fiddled with connectors under seat(fixed now)i noticed a small white tube hanging there,the other end going up the back rest i think (passengers seat )there isn't one on drivers seat ,does anyone know what this is for ???  Thanks  Gwyn

The connector under the seat would be nothing to do with your ABS light more to do with airbags. Does your seat have lumbar support adjustment, has someone fitted a different seat ?
So where does this bit go then ?
Reply
#7
sorry Ffrenchy airbags i meant to type !! doh !! right i got you about lumber support,so it would be pumped up using the tube with some sort of hand pump attached to tube,ok i can live without that, thanks. Ffrenchy . Johny 555, Jed Clampit and Polar thank you all very much for your input, very much appreciated indeed, is this something that has to be seen to A S A P !!!
Big Grin nice to be important,more important to be nice Wink
Reply
#8
I would get it looked at soon,
Reply
#9
ok will do , thanks all very much indeed
Big Grin nice to be important,more important to be nice Wink
Reply
#10
Mine was clunking too which as Silverberlingo said turned out to be a broken spring right at the top. (Spotted it once it was on a jack).
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
That question again
Last Post: tommylurvebus
Today 08:12 AM
» Replies: 0
» Views: 22
Clutch cable mounting plate?
Last Post: cancunia
Today 07:31 AM
» Replies: 6
» Views: 520
Missing posts
Last Post: brodfather11
Today 06:05 AM
» Replies: 1
» Views: 214
Radio wiring.
Last Post: brodfather11
Today 06:01 AM
» Replies: 12
» Views: 1687
Dingo - 05 - 2.0 HDI
Last Post: Hardnut
Today 03:49 AM
» Replies: 81
» Views: 17086
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 10:13 PM
» Replies: 355
» Views: 45712
1.6 hdi lumpy cold start
Last Post: Zion
Yesterday 09:28 PM
» Replies: 52
» Views: 6905
Bypass heater matrix?
Last Post: Zion
Yesterday 09:11 PM
» Replies: 3
» Views: 664
newbie
Last Post: weldore
Yesterday 08:00 PM
» Replies: 2
» Views: 247
Peugeot partner 2.0 hdi 90, will a 406 2.0 hdi 1...
Last Post: Civvic
Yesterday 02:40 PM
» Replies: 1
» Views: 443

[-]
Recent Visitors
Locations of visitors to this page