Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] Running Temperature.
#1
'04 1.9D WJY 

Mine runs at a stable  80 C. at the moment, would this be normal?
Reply
#2
............. Yes ................. both mine are 82*so close enough ...............
Reply
#3
Thank you.
Reply
#4
I too wondered about that ^^^, mine (2.0ltr HDi) shows just a tad over 80 on the gauge, I was thinking it perhaps might be higher, the more usual (in my experience) 88, so good to know it's OK
Regards to all,
John - (2005 2.0HDi with Modutop roof, mini camper).



Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
How to fit grease nipple on rear axle berlingo
Last Post: jj9
Today 06:29 PM
» Replies: 11
» Views: 7184
AUX install for radio
Last Post: Peter Palmer
Today 06:23 PM
» Replies: 1
» Views: 206
Another Newbie
Last Post: Tomcat3
Today 06:15 PM
» Replies: 1
» Views: 17
handbrake travel and wheels fitment
Last Post: jj9
Today 06:09 PM
» Replies: 8
» Views: 917
Windscreen Arm Linkage keeps Popping Off
Last Post: Jayfranco
Today 06:05 PM
» Replies: 2
» Views: 22
Alternator not charging no 12v at small purple w...
Last Post: Art b
Today 01:30 PM
» Replies: 4
» Views: 13426
2004 alternator not charging
Last Post: frank
Today 01:28 PM
» Replies: 1
» Views: 110
NEW USER ELIANO, NEEDS HELP ON GENERAL CHAT
Last Post: Gravity
Today 01:09 PM
» Replies: 10
» Views: 4105
Central locking problem
Last Post: srcomp
Today 12:43 PM
» Replies: 0
» Views: 66
rear axle mot failure
Last Post: jj9
Today 09:51 AM
» Replies: 3
» Views: 421

[-]
Recent Visitors
Locations of visitors to this page